Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

7102dl and multiple T1s

Jason Whitson
Occasional Contributor

7102dl and multiple T1s

Does anyone have experience setting up a new HP 7102dl router with 3 T1's?

Our goal is to have them bonded together for more bandwidth. Currently, we have a Cisco 2600 with 2 T1's but now that we're adding a 3rd we bought a 7102dl with 2 2xT1 modules.

Our ISP has no staff with experience on HP products. Finding anyone with HP router experiance seems to be a daunting task.

Any help would be greatly appreciated.
8 REPLIES
cenk sasmaztin
Honored Contributor

Re: 7102dl and multiple T1s

Jason Whitson
Occasional Contributor

Re: 7102dl and multiple T1s

That example is for PPP ... How about HDLC?
cenk sasmaztin
Honored Contributor

Re: 7102dl and multiple T1s

hi jason
you can't configuration hdlc virtual interface on multilink operations

if you want make multilink configuration only ppp and frema relay interface under T1 line

hdlc virtual interface can't multilink operation

please look page 15-16 and you be carefully page 16 on web interface multilik tab.

ftp://ftp.hp.com/pub/networking/software/ProCurve-SR-T1-E1-WAN-Config-Guide.pdf

cenk
cenk

cenk sasmaztin
Honored Contributor

Re: 7102dl and multiple T1s

hi jason

I think for hdlc;can't use company for internet connection because insecure line you
but may ISP use this protocol because very simple config

you look say cisco;
Why Use HDLC?

The reason why a user requires HDLC on the ISDN is not obvious, since it has a lot of disadvantages compared to PPP. The only purpose is to simplify the configuration. However, it also simplifies access to the router for any hackers. HDLC does not support any kind of authentication, hence the best protection here would be to verify the calling number with the isdn caller command on your interface. Refer to Configuring CLI Screening or ISDN Authentication and Callback with Caller ID for additional information. Calling line ID (CLID) based authentication assumes that your Telco supplies the calling number in the ISDN setup messages. However, since many Telcos do not supply CLID, verify with your Telco before you configure CLID-based screening. If CLID is not supplied by the Telco, then all incoming calls into the router fail.

Another disadvantage of HDLC is that the router does not install a dynamic map. Therefore, a dialer map needs to be configured (on each end) for the HDLC peer.

Note: If only one side makes the call (for example, one router always accepts the call and does not dialout) make sure that you include a name for the remote peer in the dialer map statement of the receiving side. However, the name can be a fake name since the router has no way to authenticate the peer name to determine if it matches the dialer map name.


http://www.cisco.com/en/US/tech/tk801/tk133/technologies_configuration_example09186a00800945be.shtml#backinfo

I think you speak your ISP for don't use hdlc protocol for security also for multilink

cenk
cenk

Jason Whitson
Occasional Contributor

Re: 7102dl and multiple T1s

So I cannot "team" or "bond" these T1's together with this HP router?

Our Cisco 2611 (our current router) has 2 of the 3 T1's setup (team/bond/whatever you call it) to get 3.0/Mb up/down. I need that same speed on the new HP. I need to be able to add the 3rd T1 to get 1.5 Mb x 3.

Jason Whitson
Occasional Contributor

Re: 7102dl and multiple T1s

Does that make any sense?

Here is our Cisco config that is currently on a 2611 with 2 T1 WIC cards. The 2 T1's are bonded together to double the speed.

I've changed some of the IP's for obvious reasons.
--------------------------

Building configuration...

Current configuration : 1348 bytes
!
! No configuration change since last restart
!
version 12.2
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname tri-rt1-atx
!
boot system flash c2600-d-mz.122-34a.bin
logging buffered 40000 informational
enable secret *i removed this, duh*
!
clock timezone CST -6
clock summer-time CDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
ip subnet-zero
no ip source-route
ip cef
!
!
ip telnet source-interface Ethernet0/0
ip domain-name texas.net
ip name-server 207.207.0.3
ip name-server 206.127.0.3
!
!
controller T1 0/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24 speed 64
!
!
!
interface Ethernet0/0
ip address xxx.xxx.xxx.xxx 255.255.255.224
half-duplex
!
interface Serial0/0
description Texas.net T1
ip address 207.207.25.94 255.255.255.252
no ip mroute-cache
down-when-looped
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
interface Serial0/1:0
description Texas.net T1[2]
ip address 206.127.10.182 255.255.255.252
ip load-sharing per-packet
down-when-looped
!
ip classless
ip route 0.0.0.0 0.0.0.0 207.207.52.93
ip route 0.0.0.0 0.0.0.0 206.127.10.181
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
password 7 0509561970421D
login
!
ntp clock-period 17207260
ntp server 128.83.185.41
ntp server 128.83.185.40
end
--------------------------

Any help would be greatly appreciated.

Jason Whitson
Occasional Contributor

Re: 7102dl and multiple T1s

... and I'll be eBay'n this thing now.
Olaf Borowski
Respected Contributor

Re: 7102dl and multiple T1s

Jason,

You can do the same thing with the 7102 router. Your Cisco config currently has 2 seperate link with 2 different IPs. It is loadbalancing at layer 3, not bonding. If you get 3 different links from your provider with 3 different IPs, configure 3 static routes, enable load-balancing and you are good to go. What people have been talking about in previous messages is "bonding or bundling" at layer 2. Only ML-Frame-relay or MLPPP will do that. One logical interfaces (1 IP address) with multiple physical links. What you are doing is 3 logical/physical interfaces with 3 different IP addresses. That will also work on the 7102dl router. One word of caution (Cisco and HP)! You enabled "ip load-sharing" per-packet. This is dangerous. You might get lots of "out of sequence" packet and retransmissions. If you use "per destination", this won't happen but you only get 1.5Mbit per flow. Example: User A downloads a file from Google via ftp. Result: only 1.5Mbit throughput. User B downloads a file from Yahoo via ftp. He also only get 1.5Mbit. But together, they get 3.0Mbit. This will be faster than load-sharing by packet because you shouldn't see any "out-of-sequence" packets nor retransmissions.
Hope this helps.

Olaf