Switches, Hubs, and Modems
1753474 Members
4758 Online
108794 Solutions
New Discussion юеВ

7102dl secure router mlppp config

 
Chris Bullock_1
Frequent Advisor

7102dl secure router mlppp config

getting a 3mb mlppp bundle from ISP and we are going to try to use the Procurve 7102dl instead of a Cisco WAN router. We have the 7102 with the 2 xT1 card. Everything looks good but the ISP has already said they will not support anything but Cisco. I am not a WAN guy so I am not familiar with ppp/m;ppp and the such, so does anyone have a 7102dl with 2 T1s multi-linked. Documentation on the product is very scarce at the time, only thing I can find is initial setup manuals. If possible could the config be sent with IP info stripped.
Thanks,
Chris
2 REPLIES 2
Captain Amazing
New Member

Re: 7102dl secure router mlppp config

Chris,
The config below is one that I have and it has worked well. There really isnt much to it. You are basically binding two T1 interfaces to one PPP interface.
Your ISP shouldn't care what terminates the T1, but by stating that they only support cisco it basically gives them an out so they don't have to support you. That is common in the ISP world from my experience. Give the following a try.


hostname "samplesetup"
no enable password
!
ip subnet-zero
ip classless
ip routing
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
!
!
!
interface eth 0/1
ip address 10.0.0.1 255.255.255.0
no shutdown
!
interface eth 0/2
no ip address
shutdown
!
!
!
interface t1 1/1
clock source internal
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
clock source internal
tdm-group 2 timeslots 1-24 speed 64
no shutdown
!
!
interface ppp 1
ip address 10.1.1.2 255.255.255.252
ppp multilink
no shutdown
bind 1 t1 1/1 1 ppp 1
bind 2 t1 1/2 2 ppp 1
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 10.1.1.2
!
no ip tftp server
no ip http server
no ip http secure-server
no ip snmp agent
no ip ftp agent
!
!
!
line con 0
no login
!
line telnet 0 4
login
!
end

Olaf Borowski
Respected Contributor

Re: 7102dl secure router mlppp config

One note on the config:

The static route (default) should not point to yourself but the next hop or out the PPP interface.