Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

8212 running K.14.60 crashing

TonySweet
Occasional Visitor

8212 running K.14.60 crashing

We recently upgraded the 2nd of our core switches to version K.14.60, the 1st being updated 2 months ago. 3 days after the upgrade the switch crashed several times and the only way we were able to stablise the switch was to remove MM2. We think we may have a dodgy MM but has anyone else experienced crashes on K.14.60? We've checked our logs but there was no crash info saved or clue as to teh underlying cause.
5 REPLIES
Gerhard Roets
Esteemed Contributor

Re: 8212 running K.14.60 crashing

Hi Tony

Would you mind posting the output of "show boot-history"

KR
Gerhard
TonySweet
Occasional Visitor

Re: 8212 running K.14.60 crashing

Unfortunately there isn't much info.

L05_PlantRoom8212# sho boot-history

Mgmt Module 1 -- Saved Crash Information (most recent first):
=============================================================
No Saved Crash Information

Mgmt Module 2 -- Saved Crash Information (most recent first):
=============================================================
No Standby Management Module Card Installed

No Core-dump Files Present.
Bruce Campbell_3
Valued Contributor

Re: 8212 running K.14.60 crashing


We have 24 devices running K.14.60 at
our site (5400zl's and 3500yl's), and
no issues to date. 7 of those are
running routing/ospf, the other 17
are layer 2 only.

We haven't upgraded our five 8212zl's
to K.14.60 yet.

Bruce Campbell
Director, Network Services
Information Systems and Technology
MC 1018
(519)888-4567 x38323
University of Waterloo, Waterloo, ON
Gerhard Roets
Esteemed Contributor

Re: 8212 running K.14.60 crashing

Hi Tony

It is really hard to diagnose the downed module. Do you have a spare chassis you can test it on ?

KR
Gerhard
TonySweet
Occasional Visitor

Re: 8212 running K.14.60 crashing

We don't have a spare chassis but we do have a spare module which we are looking to install. I suspect it is a hardware problem as we have another 8212 running K.16.30 without any issues.

Regards

Tony