Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

9300 support in PCM

SOLVED
Go to solution
Jason Scott
Regular Advisor

9300 support in PCM

I have PCM successfuly setup to access out 5300s and 2600 switches but the configuration scans always fail for our 9300s.

Could someone confirm how the 9300 should be setup to allow PCM to connect? Currently we have only an enable password and read only/read write community strings configured.

Thanks,
4 REPLIES
Gonzo Granello
Valued Contributor

Re: 9300 support in PCM

Hi, given you run somewhat current firmware you need to turn on FDP / CDP on the 9300's. The command is fdp run / cdp run. Too bad the procurve guys can't get the manuals or help right on this and make it easy for customers to make those settings. The reason why it's not working out the box is that the "black boxes" (9300's) are not "invented" by hp and therefore hp has very little control over the default settings (not much different than on their boxes unfurtunatley) and that's why you need to turn it on. Even worse there is no "help" screen in PCM to do so. So much for customer focused.....
most time the day i have to mask my contempt for the a-holes in charge......
Jason Scott
Regular Advisor

Re: 9300 support in PCM

Sorry I didn't word my initial question properly. PCM is seeing the 9300s and can pull of the interface lists and so forth, but it cannot pull down the configuration, nor can we implement any policies or changes from PCM.

With our other switches it was a matter of correctly setting the switches logon procedure and making sure the snmp-server community strings were enabled for manager and unrestricted access.
Guillermo Azcárraga
Occasional Advisor
Solution

Re: 9300 support in PCM

For some reason the 9300 performs an extra password check (separate from the rw coomunity) when polled for the configuration.
The following command will solve your problem.

no snmp-server pw-check

Hope this helps

Jason Scott
Regular Advisor

Re: 9300 support in PCM

Excellent! That worked perfectly. thank you!!!