Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

9304m unable to add access-group

Justin Nelson
Occasional Contributor

9304m unable to add access-group


I have a 9304m with version 07.6.04cT53 and 1 24 port 10/100 card. In addition to the counts for the ports being complete garbage, I can not add an access-group to an interface. I do the following:

1. Setup the ACL as extended.
2. int et 2/2 - second ethernet port on the 24 port card
3. when I do IP ?, access-group is not even listed.

I've read through the advanced configuration and release notes and have not found any mention of this problem. Also, I would like to get 802.1w working and resolve the garbage stats problem. I've seen a few mentions of newer firmware that resolves the issue. Who do I need to talk to for a copy of the newer firmware? I know the bottom part of my question is a repeat, but the top part is new and I need a quick answer/fix to the access-group problem. Below is the output IP ? on int et 2/2.

Thanks

Justin



den(config-if-e100-2/2)#ip
access-list Configure named access list
access-policy Set IP access policies
arp-age Set ARP aging period
as-path Set BGP AS Path filter
auto-acl-rebind Auto ACL rebind for interfaces
broadcast-zero Enable directed broadcast forwarding
community-list Set BGP Community filter
default-network Configure default network route
dhcp-valid-check Check DHCP offer packet for NULL client addr
directed-broadcast Enable directed broadcast forwarding
dns Set DNS properties
dont-use-acl Don't use ACL (write mem then reload)
dr-aggregate Enable IP default route aggregation
flow-aggregation Configure flow aggregation
flow-cache Configure netflow cache parameters
flow-export Specify host/port to send flow statistics
forward-protocol Select protocols to be included in broadcast forwarding
high-perf Use more CAM for IP unicast forwarding (reload required)
icmp Control ICMP attacks
igmp Set IGMP properties
irdp Enable IRDP for dynamic route learning
load-sharing Enable IP load sharing
mroute Configure static multicast route
2 REPLIES
Ron Kinner
Honored Contributor

Re: 9304m unable to add access-group

Do you have any IP Access-Policy-Group statements in your config? That automatically disables the ACLs.

ftp://ftp.hp.com/pub/networking/software/59906030_ch04.pdf

page 4-7 (7 of 40)

Ron
Justin Nelson
Occasional Contributor

Re: 9304m unable to add access-group

Ron,

Thanks for the quick reply, but I am not using any ip access-policy-group commands. I even tried issuing a 'no dont-use-acl' with a write mem and reload, but still no listing for access-group under the interfaces->ip menu.

Justin