Switches, Hubs, and Modems
Showing results for 
Search instead for 
Did you mean: 

9308m switch will not start

Oskar Enoksson
Occasional Visitor

9308m switch will not start

I have a 9308m switch which refuse to start. There is a management module and four 16-port gigabit ethernet modules installed.

The first problem was that only one of two power supply LED showed green light. Obviously one PSU was broken. Somewhere I read that two working powersupplies are required to boot the switch, so I bought a new power supply and replaced the broken one.

Now two PSU LED's are shining, but I get no contact with the switch. Attaching an ethernet cable makes the connection LED light up, so it seems to work, but I cannot see any IP-packages in the other end.

I attached a serial cable to the RS232 port of the management board, but I cannot get any prompt from the switch. I use 9600 baud. I have tried powering on and off the switch.

What could be the problem? What can I do?

Re: 9308m switch will not start

Hi Oskar,

to connect to the serial interface of the mgmt Module you will need a straight-through cable which is provided with the switch. A "normal" serial cable won´t work.

Have a look at:


I hope this will help you.

Oskar Enoksson
Occasional Visitor

Re: 9308m switch will not start

I use a HP 5184-1894 cable. Is it right kind of cable?

I use the linux command:
cu --parity=none --speed=9600 -l /dev/ttyS0

I get the "connected" message but no communication. I hit repeatedly - no response.

The two fans on the back are spinning fine. When I plug a fibre cable into the management boards fibre ports nr 1 and connect it to another switch the link light shines next to the connected fibre port, but no packages at all are coming out of the management port. If I try to telnet to I have no success.

I have tried