Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

After factory reset no routing on 5308xl

SOLVED
Go to solution
xyzabcd
Occasional Contributor

After factory reset no routing on 5308xl

Folks, I urgently need some help. Trying for hours now and tomorrow the employees are going to kill me.

 

After a factory reset all the configuration of an 5308xl is gone. I've never configured a managed switch before. Up to now I made myself familiar with telnet and cli in general. What I remember from earlier visits on web interface of that switch is that there was no default gateway and neither any VLAN configured. All clients are configured with the IP address of that switch as default gateway.

 

I have two problems now: From main subnet (192.168.100.0, switches own IP is 192.168.100.10) I can reach every host within that subnet. But I cannot access the second subnet (192.168.200.0). The second problem is that all the clients have no access to internet. Could someone please explain how to route from 100.0 to 200.0 without VLAN configuration and to route the internet traffic to our firewall (192.168.100.50)?

 

Summarized:

 

Subnet A 192.168.100.0/24

Subnet B 192.168.200.0/24

Switch 192.168.100.10

Internet-Gateway 192.168.100.50

 

Both subnets should "see" each other and all clients should have the switches IP as default gateway and be able to access internet.

 

Any help is greatly appreciated,

 

regards,

Stefano

2 REPLIES
EckerA
Respected Contributor
Solution

Re: After factory reset no routing on 5308xl

Hi,

 

this config would work...

 

ip routing
vlan 1
   name "DEFAULT_VLAN"
   untagged A1-A24,B1-B24
   ip address 192.168.100.10 255.255.255.0
   ip address 192.168.200.10 255.255.255.0
   exit
ip route 0.0.0.0 0.0.0.0 192.168.100.50

 

 

hth

 

Alex

xyzabcd
Occasional Contributor

Re: After factory reset no routing on 5308xl

Alex,

 

I just entered your route and immediately my Blackberry startet jingling because it is flooded with mails that stuck since yesterday evening. It seems to work - MINUTES before the first employee entered office!! You prevented me from enormous trouble.

 

Thanks so much for your efforts,

Stefano