Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Basic setting routing and vlan in 4204vl

kumapanda
Occasional Visitor

Basic setting routing and vlan in 4204vl

Hallo,

i'm newbie in here..
right noe, i have buy procurve 4204vl,
but i still confused to routing and set vlan..

i have a configuration from cisco router,
can you help me to convert to procurce configuration?

u see in my attachment, thanks before..

interface FastEthernet0/0
description ke Jemursari
ip address 10.0.2.26 255.255.255.248
duplex auto
speed auto

interface FastEthernet0/1
description lan ke Percetakan
ip address 10.147.155.1 255.255.255.0
duplex auto
speed auto

ip classless
ip route 10.154.0.0 255.255.0.0 10.0.2.25
ip route 10.159.153.0 255.255.255.0 10.0.2.25

no ip http server

snmp-server community public RO
8 REPLIES
Shadow13
Respected Contributor

Re: Basic setting routing and vlan in 4204vl

description = name in HP
#interace ....
#name ....

ip address command is the same

ip route command is the same

speed and duplex are already configured as auto in HP switches,

no ip http server is the same also :D


To make it easier on you you can just type the 1st part of the command and uset TAB key or ? to check the availability of the command :D and btw most of the commands are the same so don't worry.


Regards,
Islam Hassan
Shadow13
Respected Contributor

Re: Basic setting routing and vlan in 4204vl

one more thing,
snmp-server community public RO is the same also and you use # ip snmp agent
to enable snmp :D

kumapanda
Occasional Visitor

Re: Basic setting routing and vlan in 4204vl

i'm sorry,
but i'm still confused to set ip address on the port,

example :
i try set ip address in port A1,

!enable
!config t
!int A1
!ip address -> invalid input

so how i can set the ip address?

regards
kumapanda
Usaia Tawakevou
Frequent Advisor

Re: Basic setting routing and vlan in 4204vl

In 4204vl, you have to create VLAN's and assign IP address to those VLAN's. Then enable routing i.e ip routing to enable it to do routing. Then just add in your usual routing statements similar to the ones you have on the Cisco

HTH
kumapanda
Occasional Visitor

Re: Basic setting routing and vlan in 4204vl

i have set vlan like this,

==========================
hostname "Suryamain4204vl"
module 1 type J8768A
module 2 type J9033A
module 3 type J8776A
interface A1
name "rl-jemur"
exit
ip routing
snmp-server community "public" unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A3-A24, B1-B24, C1-C4
ip address 192.168.100.180 255.255.255.0
tagged A1-A2
vlan 2
name "rljemur"
untagged A1
ip address 10.0.0.26 255.255.255.248
exit
vlan 3
name "rlsier"
untagged A2
ip address 10.147.155.1 255.255.255.1
exit
password manager
======================================

is this right?i mean vlan setting?

could somebody give me a detail explanation, how to configure vlan and how to route using 4204vl?cause i'm really newbie in here :D

when i tried to - ip route 10.154.0.0 255.255.0.0 10.0.2.25
the terminal say, "Next Hop address 10.0.2.25 is not directly connected"

what i'm trying to do is like this :
from radiolink antenna i got ip 10.0.2.25, then a utp from antenna connect to 4204vl as ip 10.0.2.26 255.255.255.248,

i want use ip 10.147.155.0/24 that office, with gateway 10.147.155.1

i want from ip 10.147.155.0/24 can connect to 10.0.2.25, also 10.0.2.26.

i also want from ip 10.147.155.0/24, i can connect to 10.154.0.0 255.255.0.0 and 10.159.153.0 255.255.255.0,

the diagram like this :

RUNGKUT (ip 10.159.153.0/25) -- connect by radiolink -- SIER antenna (got ip 10.0.2.25) -- down to 4204vl (got ip 10.0.2.26 255.255.255.248) -- all PC that connect to 4204vl port use ip 10.147.155.0/24 with gateway 10.147.155.1


Radiolink (10.0.2.25) -- Procurve 4204vl (port A1 - i want set 10.0.0.26 255.255.255.248 and )
Pieter 't Hart
Honored Contributor

Re: Basic setting routing and vlan in 4204vl

>>>
ip routing
vlan 1
ip address 192.168.100.180 255.255.255.0
vlan 2
ip address 10.0.0.26 255.255.255.248
exit
vlan 3
ip address 10.147.155.1 255.255.255.1
exit
<<<

is enough to enable routing.
but.....
10.0.2.25 is not directly connected!
(you only got above three subnets).
so you must create another vlan with an ip-address in the same subnet as this router, and assign the port that connects this router to this vlan.
>>> from radiolink antenna i got ip 10.0.2.25, then a utp from antenna connect to 4204vl as ip 10.0.2.26 255.255.255.248, <<<
maybe the 10.0.0.26 on vlan 2 shoud have been 10.0.2.26 ???
kumapanda
Occasional Visitor

Re: Basic setting routing and vlan in 4204vl

thanks,
i have solve the problem..

this is my config,

vlan 1
ip address 192.168.100.1 255.255.255.0
untagged B1-B24

vlan 2
name "rljemur"
ip address 10.0.2.26 255.255.255.248
untagged A1

vlan 3
name "rlsier"
ip address 10.147.155.1 255.255.255.0
untagged A2-A24

ip route 10.154.0.0 255.255.0.0 10.0.2.25
ip route 10.159.153.0 255.255.255.0 10.0.2.25
kumapanda
Occasional Visitor

Re: Basic setting routing and vlan in 4204vl

i have found the solution, thanks.