Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not print over vlans on new 5400 switch

Ryan1979
Advisor

Can not print over vlans on new 5400 switch

Hi Guys

Ive just implemented a new core 5400 switch, however, now I can't print to my printers in vlan 1. (all printers by default in vlan 1) We print direct using IP address. I can ping the printers, I just cant print to them. Also using altiris deployment I can no longer deploy images on a different vlan.

This is a major problem and I need help.

Config is below. Any idea would be much appreciated.

; J8697A Configuration Editor; Created on release #K.12.51

hostname "MCC-HP-CORE"
module 1 type J8706A
module 2 type J8702A
module 3 type J9051A
module 4 type J8702A
module 5 type J8702A
module 6 type J8702A

ip default-gateway 10.12.7.254
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B13,E2-E24,F1-F8
ip address 10.12.7.253 255.255.248.0
tagged CUP
no untagged B14-B24,CDP-CDP,D1-D24,E1-E1,F9-F24
exit
vlan 2
name "DMZ"
untagged E1
no ip address
exit
vlan 10
name "VLAN0010"
ip helper-address 10.12.7.252
ip address 10.12.10.254 255.255.255.0
tagged A10-A12
exit
vlan 11
name "VLAN0011"
ip helper-address 10.12.7.252
ip address 10.12.11.254 255.255.255.0
tagged A10-A12
exit
vlan 12
name "VLAN0012"
ip helper-address 10.12.7.252
ip address 10.12.12.254 255.255.255.0
tagged A1
exit
vlan 13
name "VLAN0013"
ip helper-address 10.12.7.252
ip address 10.12.13.254 255.255.255.0
exit
vlan 14
name "VLAN0014"
ip helper-address 10.12.7.252
ip address 10.12.14.254 255.255.255.0
exit
vlan 15
name "VLAN0015"
ip helper-address 10.12.7.252
ip address 10.12.15.254 255.255.255.0
tagged A7-A9
exit
vlan 16
name "VLAN0016"
ip helper-address 10.12.7.252
ip address 10.12.16.254 255.255.255.0
exit
vlan 17
name "VLAN0017"
ip helper-address 10.12.7.252
ip address 10.12.17.254 255.255.255.0
tagged A13
exit
vlan 18
name "VLAN0018"
ip helper-address 10.12.7.252
ip address 10.12.18.254 255.255.255.0
exit
vlan 19
name "VLAN0019"
ip helper-address 10.12.7.252
ip address 10.12.19.254 255.255.255.0
exit
vlan 40
name "WIRELESS"
ip helper-address 10.12.7.252
ip address 10.12.47.254 255.255.248.0
tagged A1-A21
exit
lldp auto-provision radio-ports auto-vlan 2100 auto
vlan 2100
name "VLAN2100"
ip address 10.12.48.254 255.255.255.0
tagged A1-A21,CDP
exit
vlan 20
name "VLAN20"
untagged B14-B24,D1-D24,F9-F24
ip helper-address 10.12.7.252
ip address 10.12.20.254 255.255.255.0
exit
; Encoded configuration data follows.
; Modifying this data makes the configuration unusable for restores.
wireless-services C config "02f0FPeoJCd6LhwfAtTuUkv6Ck1BR0lDADE1ZTJ"
wireless-services C config "iYTA0OGY1OGM3NmE2MWVkYzJiYjkxZmU3YTU0AA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAABAAAAAAoMAP3///8AAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
wireless-services C config "AAAAQAAAAAAAAAA"
; End of configuration data.
ip dns domain-name "mcc.mccmky.qld.edu.au"
ip dns server-address 10.12.7.250
ip route 0.0.0.0 0.0.0.0 10.12.7.254

PLEASE HELP! lol
1 REPLY
Jeff Carrell
Honored Contributor

Re: Can not print over vlans on new 5400 switch

hmm...if ping but no print, that's interesting...

looking at your config, you used .254 as all the vlan/rtr interface addr's, except for vlan 1, where you have .253...

the route of last resort is also pointing to .254 of vlan 1...

so my quick question, should vlan 1 addr be .254 and not .253?

if not, then for the printers, what is their def g/w config: .253 or .254? if its .254 then that is a different router than the vlan 1 of this 5400 and that may be where the drops are occurring...

also, the not being able to deploy images across other vlans sounds like a routing problem from vlan 1...


hth...jeff carrell