Switches, Hubs, and Modems
Showing results for 
Search instead for 
Did you mean: 

Re: Can't connect to 2626 serial port

Go to solution
Thomas Sonnenberg
New Member

Can't connect to 2626 serial port

Hi all,

I have started new in a company that had exchanged the whole IT team. So I have to rely on the documentation that is available.

Now I am looking at two "old" ProCurve 2626 where I have to change the VLAN config. There is no IP address available in any document so I tried to connect to the serial port.

I have used putty, Hyperterm and TeraTerm (as suggested in some older posts here) and tried a big number of settings but none worked.
I get an output of the boot messages when I configure 9600 baud (8/1/N) no matter if flow control is XON/XOFF or none or hardware.
But when I press enter at the end of the boot process I always get unreadable characters.

I have tried different baud rate from 2400 to 19200 but nothing worked.

Now I hope that someone here can help with this problem.
I can not reset the switch because I do not have any configuration data of it.

Thanks for any kind of support

Re: Can't connect to 2626 serial port

Try all speeds up to 115200 (actualy start from 115200 and down to 9600). If you can see bootrom message than your serial connection is OK. Maybe that someone many years ago had used serial port to upload firmware updates and changed speed to the maximum.
Tijl van der Steeg
Valued Contributor

Re: Can't connect to 2626 serial port

Are you using usb to serial? Gave me similar problems. Also: it might be set to DHCP, maybe you can spot it in the DHCP leases. Otherwise you can a network scan in the subnet to find it.
Thomas Sonnenberg
New Member

Re: Can't connect to 2626 serial port

Thanks Ghost that was it.
115200, XON/XOFF worked.
I was a little disturbed because now I do not see the boot information anymore but after the boot is finished when I press enter two or three times I get access to the switch. Now I just have to look for the enable password :-(

There are no IP addresses configured so this was my only chance to make it.

Thanks again.

Re: Can't connect to 2626 serial port

Hi Thomas,
you don't need to look for ena password.
Just use a paper clip's point to press clear button on the switch and you will be able to enable with an empty password. Don't forget to change it afterwards.

P.S. And change console port speed to default 9600 to prevent troubles in future :)
Good luck