Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get internet traffic on 7102dl

Rishi Ramcharan
Occasional Visitor

Can't get internet traffic on 7102dl

guys,

I recently acquired a HP 7102dl router and tried the config but I cannot seem to get internet traffic.

Config: eth 0/1 - 192.168.xxx.xxx
eth 0/2: external wan address

I used the 'firewall' wizard to create the rules. if i login on the terminal side i can ping my internal, WAN and Gateway address but can't get anywhere from there.

Any ideas? I have 2 of these to do and then create a VPN between 2 sites... so any help will be appreciated.
3 REPLIES
Olaf Borowski
Respected Contributor

Re: Can't get internet traffic on 7102dl

Hi Rishi,

Here is a config that works for Internet access (Eth0/1 and eth0/2 are reversed from your setup). Don't know if you need dhcp etc.
Basically, you need NAT for it to work. This config also enables the ability to manage the router remotely (securely via SSH or HTTPS) via the internet. If you statically assign the ip address of the external interface, you also need to supply a static default route like: ip route 0.0.0.0/0 . If you use DHCP on the external interface, it is automatically installed for you.

username x password y

ip firewall
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!

ip dhcp-server database local
ip dhcp-server excluded-address 192.168.1.200 192.168.1.254

ip dhcp-server pool "Internal Network"
network 192.168.1.0 255.255.255.0
dns-server 192.168.1.254
netbios-node-type h-node
default-router 192.168.1.254
ntp-server 192.168.1.254
!


interface eth 0/1
description External
ip address x.x.x.x/24 or dhcp
access-policy Public
no lldp send-and-receive
!
!
interface eth 0/2
description Internal
ip address 192.168.1.254 255.255.255.0
access-policy Private
no shutdown
!
!

!
!
ip access-list standard wizard-ics
remark Internet Connection Sharing
permit any
!
!
ip access-list extended Allow_Remote
remark Allow SSH and HTTPS from remote
permit tcp any any eq ssh
permit tcp any any eq https
deny ip any any log
!
ip access-list extended self
remark Traffic to ProCurve SR
permit ip any any log
!
ip policy-class Private
allow list self self
nat source list wizard-ics interface eth 0/1 overload
!
ip policy-class Public
allow list Allow_Remote
!
!
!
no ip tftp server
no ip tftp server overwrite
no ip http server
ip http secure-server
ip snmp agent
no ip ftp server
ip sntp server
!
!
!
!
snmp-server community xxxx RO
snmp-server host 192.168.1.250 traps version 2c public
!

!
line con 0
no login
!
line telnet 0 4
login local-userlist
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
sntp server x.x.x.x
!
end
Rishi Ramcharan
Occasional Visitor

Re: Can't get internet traffic on 7102dl

I have tried the settings above, I had to clear the f/w settings but I still cannot get net Traffic.

I will give it another shot on Monday and keep you updated.

Thanks
Olaf Borowski
Respected Contributor

Re: Can't get internet traffic on 7102dl

Rishi,

Please send config along next time so we can determine what is wrong.

Olaf