Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't set port to auto-100 on ProCurve2650

Chris Bullock_1
Frequent Advisor

Can't set port to auto-100 on ProCurve2650

I have a device I need to set to 100mb-auto, the switch will not let me do it.
(eth-38)# speed-duplex au
auto Use Auto Negotiation for speed and duplex mode.
auto-10 10 Mbps, use Auto Negotiation for duplex mode.
auto-100 100 Mbps, use Auto Negotiation for duplex mode.
auto-1000 1000 Mbps, use Auto Negotiation for duplex mode.
(eth-38)# speed-duplex auto-100
Value auto-100 is not applicable to port 38
thanks in advance
5 REPLIES
Les Ligetfalvy
Esteemed Contributor

Re: Can't set port to auto-100 on ProCurve2650

Why would you need to set it to auto 100? I could see fixing it without auto but not auto 100. AFAIK, gig port only do auto 1000.
Chris Bullock_1
Frequent Advisor

Re: Can't set port to auto-100 on ProCurve2650

I am getting many errors on the port, my logs are telling me to set the duplex to auto, changing the speed to auto generates speed errors. It will cost me minumum of $1000 to call the vendor and have them change it on their machine.
Matt Hobbs
Honored Contributor

Re: Can't set port to auto-100 on ProCurve2650

auto-100 and auto-1000 are only applicable for the 10/100/1000-T ports according to the manual.

Otherwise try different cabling?
Les Ligetfalvy
Esteemed Contributor

Re: Can't set port to auto-100 on ProCurve2650

I'm a little confused about this. The specs say the 2650 has 48 ports that are 10/100 (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-T) plus 2 Dual Personality Ports that can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; 802.3u Type 100Base-TX; 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers).

I see now by the example, you are trying to set port #38. I first thought you were trying to set a gig port.

Sorry, I don't have a 2650 to verify the syntax but it looks to match what is in the manual. Did you try setting it through the menu instead?

Generally, if there is a problem with negotiation, the solution is to fix the speed and duplex on BOTH sides. As a general rule, I fix the settings on ISL ports and static devices like servers and routers. I only leave client drops on auto.
Chris Bullock_1
Frequent Advisor

Re: Can't set port to auto-100 on ProCurve2650

.