Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot see vlan thru stack

dellpe
Occasional Contributor

Cannot see vlan thru stack

Im trying to get all my vlans to pass thru to my hp s5150 user level switches, from my 3750 stack.

Each one of my s3750 stack is connected to my 3750 via port channel. Here is my port setup.

I have Vlans 1,210,214,216,220,306,406 on my 3750 stack. I cannot see those vlans on my s5150. Why is that? What am I missing from the config?

Thanks...

 

WS-C3750X-24T-S ports:

 

interface GigabitEthernet1/0/41

description Uplink to ETHSW03

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,210,214,216,220,306,406

switchport mode trunk

snmp trap mac-notification change added

snmp trap mac-notification change removed

spanning-tree guard loop

channel-protocol lacp

channel-group 7 mode active

 

interface GigabitEthernet1/0/42

description Uplink to ETHSW03

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,210,214,216,220,306,406

switchport mode trunk

snmp trap mac-notification change added

snmp trap mac-notification change removed

spanning-tree guard loop

channel-protocol lacp

channel-group 7 mode active

 

interface Port-channel7

description Uplink to ETHSW03

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,210,214,216,220,306,406

switchport mode trunk

snmp trap mac-notification change added

snmp trap mac-notification change removed

spanning-tree guard loop

2 REPLIES
Fredrik Lönnman
Honored Contributor

Re: Cannot see vlan thru stack

How could we possibly know without seeing your HP configuration?

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

Jasmine01
Occasional Contributor

Re: Cannot see vlan thru stack

Hi, More information about Cisco WS-C3750X-24T-S , you can follow this article.