Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco Catalyst Blade Switch 3020 interface bandwidths

Markku Leinio
Valued Contributor

Cisco Catalyst Blade Switch 3020 interface bandwidths

Hi! We have a bunch of WS-CBS3020-HPQ (Cisco Catalyst Blade Switch 3020 for HP) switches in the blade systems. Our network performance monitor software thinks the blade server ports are 10 Mbps ports even though they are configured as 1000 Mbps (which is the only choice, actually).

"sh int" says (irrelevant information removed):

GigabitEthernet0/2 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 001b.9006.1082 (bia 001b.9006.1082)
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseX

Do you see the problem? Bandwidth is reported as 10 Mbps but the link speed is 1000 Mbps.

Do I really have to enter "bandwidth 1000000" command to every single blade server port to get it right? (I tested, it "solves" the problem.) The uplink ports are shown normally, no problem there.

Running "cbs30x0-lanbase-mz.122-25.SEF1.bin" at the moment. Can anyone verify the BW output with some other software version? Thanks!
2 REPLIES
Markku Leinio
Valued Contributor

Re: Cisco Catalyst Blade Switch 3020 interface bandwidths

I just found out that on 12.2(37)SE1 the output has been corrected.
Markku Leinio
Valued Contributor

Re: Cisco Catalyst Blade Switch 3020 interface bandwidths

(IOS 12.2(37)SE1 corrects the problem, closing the thread.)