Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco1800 and HP2848 - Trunk line question

SOLVED
Go to solution
Michael Wyant
Trusted Contributor

Cisco1800 and HP2848 - Trunk line question

All,

From a customer and advice GREATLY appreciated:

Basically I have a Cisco 1800 router that I want to send an 802.1q trunk link to an HP 2848 switch. The switch will carry basically two vlan tags, one for vlan 1 (default on the HP) and vlan 3 (for our public wifi tag). If I am reading the HP docs. correctly it would appear that I could tag the router link with vlan 1 and 2 (vlan 1 as untagged) and our Cisco AP1200 tagged with vlan 2 and that would work but just want to make sure. In Cisco land this would be a simple encapsulated dot1q trunk but HP doesn’t think of a trunk link being the same thing as Cisco does.

Thank you!
2 REPLIES
cenk sasmaztin
Honored Contributor
Solution

Re: Cisco1800 and HP2848 - Trunk line question

hi

cisco port config

interface GigabitEthernet0/1
switchport trunk allowed vlan 1-3
switchport mode trunk

hp switch config
A20 uplink port
vlan 1
name "DEFAULT_VLAN"
untagged A1,A4-A24
ip address 10.0.11.2 255.255.255.0
no untagged A2-A3
exit
vlan 2
name "VLAN2"
untagged A2
tagged A20
no ip address
exit
vlan 3
name "VLAN3"
untagged A3
tagged A20
no ip address
exit
cenk

Michael Wyant
Trusted Contributor

Re: Cisco1800 and HP2848 - Trunk line question

the answer was spot on...thanks!