Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting 5406 to Nortel 5510

Cameron Stephens
Occasional Contributor

Connecting 5406 to Nortel 5510

Hello,
I am attempting to connect a HP Procurve 5406zl to a Nortel 5510 switch via a tagged port (A24). I cannot use the the native vlan 1 due to incompatible ip address ranges on these switches so have chosen a spare vlan/subnet of 25/192.168.25.0. I have given the HP switch the address 192.168.25.3 and the Nortel switch 192.168.25.2.

If I configure the connecting ports on both switches as untagged in vlan 25 then I can telnet across the link on the other end and everything works OK. My problems begin when I try to tag the ports so vlans other than 25 can pass across the link. As soon as they are tagged I lose connectivity and I am unable to ping the other side.

The configuration is fairly simple on the HP switch.

Vlan 25
ip address 192.168.25.3 255.255.255.0
tagged A24
exit

I come from a Cisco background and am fairly new to Hp and Nortel. Could anyone advise if I am missing something with the HP side of the configuration? Does the port need to be tagged only in vlan 25 or all vlans on the HP switch?
Once I am confident that everything is correct on the HP switch I can work through the problems on the Nortel switch but at the moment I am unsure if the configuration is incorrect on one side of both.

Any help would be appreciated.
1 REPLY
Pieter 't Hart
Honored Contributor

Re: Connecting 5406 to Nortel 5510

I cannot use the the native vlan 1 due to incompatible ip address ranges
Do you mean overlapping subnets?
If not, but only different networks, then technically you can simply connect both vlan-1 's without problems.
But then again, this is not best practice (multiple subnets in the same vlan).

You only give details on the procurve switch. These lines seem sufficient.
Nortel is new to me too, but you should have something similar :
5500(config)#vlan ports tagging tagall
5500(config)#vlan members

if any of the switches has more than one ip-adress, you may have to enable routing
(config)#ip routing
else the switch probably uses the adress in vlan-1 (or management vlan) to connect to the other switch.

Pieter