Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Connectivity issue across LAN Extension.

SOLVED
Go to solution

Connectivity issue across LAN Extension.

My problem is that I am unable to send traffic between our Cambridge office and our DR location. I basically need to work out if the switches are misconfigured ( this is where I need help!!) or if the actual link is down....

The LAN extension that connects the two sites sits between two HP Procurve 3500yl's which are configured to route vlan traffic (200,207 & 208) across the link I have attached the running configuration of these devices for your perusal. I have marked at the top of the device config which port is attached to the LAN extension so hopefully this will make it easier to troubleshoot.

If I have missed anything or additional information is required please do not hesitate to ask.

Thanks in advance

Andy Johnson





8 REPLIES
Mohammed Faiz
Honored Contributor
Solution

Re: Connectivity issue across LAN Extension.

Hi Andy,

I'm assuming you have a link up on both of the ports connected to the LAN extension equipment ? Can the switches see each other via "sh lldp neighbour info remote" ?
Your config looks ok, your switches should at least be able to ping each other from their vlan 207 ip addresses.

Re: Connectivity issue across LAN Extension.

Hi Mohammed,

Thanks for your help with this! Both the switches are reporting that the interfaces are enabled and up. Also when I run show lldp info remote-device on the switches they only return information about the LAN switches connected directly.

I tried ping again but still no reply.

PH_SWITCH_11(HP3500yl)# ping source 207 10.0.77.254
Request timed out.
PH_SWITCH_11(HP3500yl)# ping source 10.0.77.140 10.0.77.254
Request timed out.

Is there a problem with the way vlan 200 & 208 are configured?

Thanks Again

Andy Johnson


Patrick Terlisten
Honored Contributor

Re: Connectivity issue across LAN Extension.

Hello,

which port is used for the link between the switches? Can you provide us a drawing?

Regards,
Patrick
Best regards,
Patrick
Mohammed Faiz
Honored Contributor

Re: Connectivity issue across LAN Extension.

The config on your other VLANs shouldn't affect communication on VLAN 207, all you are trying to do is create a Layer 2 link on VLAN 207.
What type of LES circuit is it that you have?
Some of them have issues passing tagged traffic so I'd try untagging VLAN 207 on the LAN extension connected ports and repeating the ping test.

Re: Connectivity issue across LAN Extension.

Hi Chaps,

Thanks for this.

I have a attached a basic network diagram showing how the extension /network is arranged.
THe Lan extension ports are;

hostname "PH_SWITCH_11(HP3500yl)" (Situated in Cambridge connected to lan extension port 48 and core switch port 47)

hostname "lemanSt_sw1" (Situated in DR Centre connected to lan extension port 47 & MPLS GM7312 Router port 48)

Mohammed, I changed the above ports so that they were untagged members of vlan 207 but still I receive no response?? I am looking into what type of LES curcuit we have and will let you know when I do.

Many Thanks

Andy Johnson
Mohammed Faiz
Honored Contributor

Re: Connectivity issue across LAN Extension.

Also, can you post the output of a "show span" on both of the switches?

Re: Connectivity issue across LAN Extension.

Hi Mohammed,

I have attached the show span results.

Many Thanks

Andy Johnson

Mohammed Faiz
Honored Contributor

Re: Connectivity issue across LAN Extension.

Hi Andy,

I can't see any issues there either. Your best bet is going to be connecting statically addressed clients (e.g. a laptop) at each end, directly to the LES circuit equipment and trying a ping test between the two (don't forget to force the ports speeds on the clients too).
This way you can definitely determine whether it's a circuit issue and if so, call your providers in to resolve it.