Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Crash data HP2524

Crash data HP2524

Anyone have any information on this:

Software exception at infMcasts.c:894 -- in 'eDrvPoll', task ID = 0xdfa864
-> ASIC IGMP address not found

F.05.17

/Johan
Johan
7 REPLIES
Ron Kinner
Honored Contributor

Re: Crash data HP2524

Since F.05.17 is the lastest version of the code and this is clearly a software bug I thing you will need to contact HP directly. I see you are in Sweden so supposedly this page contains contact info for you.

http://welcome.hp.com/country/se/swe/contact_us.html

Ron

Re: Crash data HP2524

Thanks, but i contacted them and sent all crashlogs etc to them a half year ago and every month since. So i was hust wondering if im by myself or if anyone else has encountered the same problem?
Johan
Arimo Laine_2
Valued Contributor

Re: Crash data HP2524

Hi.

That's either SW bug or HW failure.

I'd say call again. If you have the case number, you should get connected to Networking support and the old case can be found.

HTH
Arimo
Marc Villeneuve_1
Regular Advisor

Re: Crash data HP2524

Hi Johan.
I dont know if its hardware or software problem, but if its software, try to reset to factory default. Afther this do firmware update. You must already done this before, but I just post in case you didn...

How to do the reset
1- push on Reset and clear button simultaneously
2- continue to press the clear button while releasing the reset button.
3- when self test LED blink, release clear button.
(Installation and getting started guide of 25xx)

Marc

Re: Crash data HP2524

Any new information? Do F0522 fix this?
Johan
SCOOTER
Esteemed Contributor

Re: Crash data HP2524

Johan,

Not that I can see, but on the other hand it might. I would suggest upgrading and then contacting HP support. Is IGMP enabled on the 2524?

Regards,

SCOOTER

Re: Crash data HP2524

Yes,

but there are alot of different faults with the HP-switches in a real hot multicast network. When, for example, a customer has a virus and sends out a couple of 1000s multicast group replies the switch crashes and reboots. Also a couple of other things with the addresses and so on.

We are used to this, no switch has yet been able to work in a real multicast network with multi services without modifications. But still we have on Cisco 2950 working OK for the last weeks, might be the first one :)

Regards,
Johan
Johan