Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP Relay on 5406zl with VLANs

Jeff Droll
Occasional Visitor

DHCP Relay on 5406zl with VLANs

I seem to be having difficulties getting DHCP to work. I have followed a couple of sample but have had not luck. I have put a test network together with a win2K server for my dhcp. My DHCP server is 10.10.10.66 and is on VLAN 1. Here is my startup Config.


Startup configuration:

; J8697A Configuration Editor; Created on release #K.12.57

hostname "ProCurve Switch 5406zl"
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8702A
module 5 type J8702A
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24
ip address 10.10.10.15 255.255.255.0
no untagged B1-B24,C1-C24,D1-D24,E1-E24
exit
vlan 30
name "VLAN30"
untagged B1-B24,C1-C24,D1-D24,E1-E24
ip helper-address 10.10.10.66
ip address 10.10.30.15 255.255.255.0
exit
vlan 20
name "VLAN20"
ip helper-address 10.10.10.66
ip address 10.10.20.15 255.255.255.0
tagged B1-B24,C1-C24,D1-D24,E1-E24
voice
exit



-----------------------------------------------


Here is the IP information:


ProCurve Switch 5406zl(config)# show ip

Internet (IP) Service

IP Routing : Enabled


Default TTL : 64
Arp Age : 20
Domain Suffix :
DNS server :

VLAN | IP Config IP Address Subnet Mask Proxy ARP
-------------------- + ---------- --------------- --------------- ---------
DEFAULT_VLAN | Manual 10.10.10.15 255.255.255.0 No No
VLAN20 | Manual 10.10.20.15 255.255.255.0 No No
VLAN30 | Manual 10.10.30.15 255.255.255.0 No No


ProCurve Switch 5406zl(config)#

Any suggestions?

Thanks in advance
Jeff Droll
1 REPLY
cenk sasmaztin
Honored Contributor

Re: DHCP Relay on 5406zl with VLANs

hi Jeff

please check
dhcp server default gateway address must be
10.10.10.15

and connect vlan 1 untag port
cenk