Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP issues with AP530

Marcus J
Frequent Advisor

DHCP issues with AP530

I recently upgraded our wireless from AP420 to AP530 to be able to broadcast more ssid's and to use the web-guest authentication feature.

WE have several ssid's active and when a wireless client requests a dhcp address it just times out no address being issued.
after a while (some minutes) the client gets a ip address. This is really annoying and all was working beautifully using the AP420.

what could be wrong here? im using the latest wa.02.10 firmware?
5 REPLIES
cenk sasmaztin
Honored Contributor

Re: DHCP issues with AP530

hi
420 access point and 530 access point a litte different ssid architecture
I can ask several questions

which are you type dhcp server(2003 server super scop under vlans scope or on router dhcp server use

which are you type switch procurve or other wendor use

and you see carefully switch port attached 530
default vlan untag member other all vlan tag member
420 ssid setting you see vlan tag and untag
because 530 not see untag and tag only see vlan id and 530 assign default vlan 1 untag other all vlan tag

cenk

Matt Hobbs
Honored Contributor

Re: DHCP issues with AP530

I've noticed that some clients that have power saving enabled on their wireless NICs can have problems like this. Try disabling power-saving on a problematic NIC and see if that helps. If it does, I still think it's a bug with the AP and you should contact HP support about it.
Matt Hobbs
Honored Contributor

Re: DHCP issues with AP530

Have you tried WA.01.19 or WA.01.24? I have just now heard of someone else seeing the same problem with WA.02.10 but when they roll back to WA.01.19 the problem disappears.
Marcus J
Frequent Advisor

Re: DHCP issues with AP530

im still having dhcp issues... now im upgrading to 02.15 to see if that helps the problem.
anoyone else having these dhcp issues with WL530 accesspoint?
Matt Hobbs
Honored Contributor

Re: DHCP issues with AP530

There was a definite fix to DHCP in 02.15, let us know if it works for you.