Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Disabling LACP on 4108GL switch

SOLVED
Go to solution
eva owner
Advisor

Disabling LACP on 4108GL switch

Hi all

Does anyone know how to disable LACP on 4108GL switch running firmware update G.07.53? We are consistently having problems with LACP blocking ports despite the fact that we are now using FEC for our trunking. LACP is currently in passive mode on all ports but I would like to disable it once and for all across all ports to counter this problem with port blocking. I have seen previous postings which suggest the syntax:

#int all
#no lacp

However, LACP is not a valid input on the switch. Does anyone know the correct way to DISABLE LACP on the switch? Any suggestions would be greatly appreciated. Many thanks

4 REPLIES
Stuart Teo
Trusted Contributor

Re: Disabling LACP on 4108GL switch

That's strange. I just did "int all" followed by "no lacp" on a 4108 running 7.53 and it worked fine.
If a problem can be fixed, there's nothing to worry. If a problem can't be fixed, worrying ain't gonna help. Bottom line: don't worry.
Mohamed Hamedi
Respected Contributor

Re: Disabling LACP on 4108GL switch

This could be because you have static trunks. You can just work around these ports.
Mohamed Hamedi
Respected Contributor
Solution

Re: Disabling LACP on 4108GL switch

Sorry didn't continue, but you need to do is:
If your trunks are on A1 and A2,
then you:
#config
#int a3-aWhatEver
#no lacp

Then you'll need to do it to the other port groups B, C etc...

I hope that makes sense.
Simon Templar
Occasional Advisor

Re: Disabling LACP on 4108GL switch

#config
no int all lacp