Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Dropping occasional ping across TRUNK between two 4200 switches.

Phil Weber
Occasional Visitor

Dropping occasional ping across TRUNK between two 4200 switches.

We have 2 HP 4202 GIG switches that have a TRUNK between them with 6 port members for 6GB of TRUNK bandwidth between the switches. We have multiple VLAN’s members of the trunk. We can run a ping from a server on a port of the top switch to a server on the bottom in the same VLAN and will lose an occasional ping. This is of concern to the database folks as they think this may be happening when an initialization call is being made possible and blowing up the start of a process. I tried tracking down the trunk a specific source/ destination was using by doing a large file copy and then unplugging that single link. It had a result in causing the same issue of occasional dropped ping between the test source server and some outer targets that were previously not having an issue. I am tracking the TRK ports via SNMP with SolarWinds and not seeing any discards, etc. I turned on ”fault-finder” but have yet to receive anything via the SYSLOG server. Any idea on how to narrow this issue down?
5 REPLIES
cenk sasmaztin
Honored Contributor

Re: Dropping occasional ping across TRUNK between two 4200 switches.

can you send me sh run print both switch
cenk

Phil Weber
Occasional Visitor

Re: Dropping occasional ping across TRUNK between two 4200 switches.

I am new to this forum. How can I get your email address? I clicked on your user ID and did not see a link to email?
cenk sasmaztin
Honored Contributor

Re: Dropping occasional ping across TRUNK between two 4200 switches.

not needed email address

copy and paste both switch configuration in this site or attach file in browse
cenk

Phil Weber
Occasional Visitor

Re: Dropping occasional ping across TRUNK between two 4200 switches.

Below is both configs. They are spearated by a line like this.-------------------------
Note the VLAN that this traffic that drops packets across the TRUNK is VLAN2. Dont have data if other VLANs drop as they are not really used much. Also, do you ahve any input on the validity of "Fault Finder"? Thanks in advance for any help.
__________________________________________
LINUX-HP-GB-Switch1# sh run

Running configuration:

; J8771A Configuration Editor; Created on release #L.11.20

hostname "LINUX-HP-GB-Switch1"
mirror-port 40
module 4 type J8765A
module 5 type J8768A
interface 7
speed-duplex 100-full
exit
interface A8
speed-duplex 100-full
exit
interface A11
speed-duplex 100-full
exit
interface A23
lacp Passive
exit
interface A24
lacp Passive
exit
trunk 15-16,31-32,47-48 Trk1 Trunk
interface B8
speed-duplex auto-1000
exit
interface B10
speed-duplex auto-1000
exit
interface B14
speed-duplex auto-1000
exit
interface B16
speed-duplex auto-1000
exit
ip default-gateway 172.30.0.1
sntp server 198.175.140.80
sntp server 198.175.140.64
timesync sntp
sntp unicast
sntp 30
logging facility syslog
logging 172.30.1.21
snmp-server community "4rcedentry" Operator
vlan 1
name "DMZ_IC"
untagged B13-B22
no ip address
tagged Trk1
no untagged 1-14,17-30,33-46,A1-A24,B1-B12,B23-B24
exit
vlan 99
name "MGMT"
untagged A24
ip address 172.30.1.19 255.255.252.0
tagged Trk1
exit
vlan 2
name ".190-VLAN"
untagged 1-10,17-26,33,35-42,A19-A23,B23-B24
no ip address
tagged Trk1
monitor
exit
vlan 3
name "RACK-VLAN"
untagged 11-14,27-30,43-46
no ip address
tagged Trk1
exit
vlan 4
name "100MB-VLAN"
untagged 34,A1-A12,B1-B6
no ip address
tagged Trk1
exit
vlan 6
name "SCA2-VLAN"
untagged A13-A18
no ip address
exit
vlan 7
name "BB_IC"
untagged B7-B12
tagged Trk1
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
ip authorized-managers 172.16.103.34 255.255.255.255
ip authorized-managers 172.30.1.21 255.255.255.255
ip authorized-managers 172.30.1.54 255.255.255.255
ip authorized-managers 172.16.3.58 255.255.255.255
ip authorized-managers 172.30.0.100 255.255.255.255
spanning-tree Trk1 priority 4
no tftp server

LINUX-HP-GB-Switch1#

----------------------------------------


LINUX-HP-GB-Switch2# sh run

Running configuration:

; J8771A Configuration Editor; Created on release #L.11.20

hostname "LINUX-HP-GB-Switch2"
mirror-port 40
module 4 type J8765A
module 5 type J8768A
interface A11
speed-duplex 100-full
exit
interface A23
lacp Passive
exit
interface A24
lacp Passive
exit
trunk 15-16,31-32,47-48 Trk1 Trunk
interface B8
speed-duplex auto-1000
exit
interface B10
speed-duplex auto-1000
exit
interface B14
speed-duplex auto-1000
exit
interface B16
speed-duplex auto-1000
exit
ip default-gateway 172.30.0.1
sntp server 198.175.140.64
logging facility syslog
logging 172.30.1.21
snmp-server community "4rcedentry" Operator
vlan 1
name "DMZ_IC"
untagged B13-B22
no ip address
tagged Trk1
no untagged 1-14,17-30,33-46,A1-A24,B1-B12,B23-B24
exit
vlan 99
name "MGMT"
untagged A24
ip address 172.30.1.15 255.255.252.0
tagged Trk1
exit
vlan 2
name ".190-VLAN"
untagged 1-10,17-26,33,35-42,A19-A23,B23-B24
no ip address
tagged Trk1
monitor
exit
vlan 3
name "RACK-VLAN"
untagged 11-14,27-30,43-46
no ip address
tagged Trk1
exit
vlan 4
name "100MB-VLAN"
untagged 34,A1-A12,B1-B6
no ip address
tagged Trk1
exit
vlan 6
name "SCA2-VLAN"
untagged A13-A18
no ip address
exit
vlan 7
name "BB_IC"
untagged B7-B12
tagged Trk1
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
ip authorized-managers 172.16.103.34 255.255.255.255
ip authorized-managers 172.30.1.21 255.255.255.255
ip authorized-managers 172.30.1.54 255.255.255.255
ip authorized-managers 172.16.3.58 255.255.255.255
ip authorized-managers 172.30.0.100 255.255.255.255
spanning-tree Trk1 priority 4
no tftp server

Pieter 't Hart
Honored Contributor

Re: Dropping occasional ping across TRUNK between two 4200 switches.

>>> I tried tracking down the trunk a specific source/ destination was using by doing a large file copy and then unplugging that single link. <<<

That won't solve it!

within a port trunk the same physical link is used for a single datastream based on source and destination mac-adresses.
So multiple datastreams between same source/destination use same physical ports.

losing a ping is basically no problem as ping is transported "best effort" but no guarantee.
ip -> no session setup and guarded, no retransmits.

Your database connections are "connected" sessions where session handshake takes place and retransmits occur when the receiver detects some (numbered) packet is missing.