Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting frustrated with PCM+ 2.0 -- Not discovering

Preston Gallwas
Valued Contributor

Getting frustrated with PCM+ 2.0 -- Not discovering

Not discovering about 60 of our devices on subnets that are set up to montior

AFTER A FRESH REINSTALL, not an upgrade because PREVIOUSLY it was pegging the CPU

Its also not doing traffic monitoring
Its also not deleting/readding devices

What *will* it do properly?


7 REPLIES
RonRice
Occasional Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

Infact, I don't all of my network devices which are connected. Even after clearing Network+ cert most of the things are new for me. I have broad band cable but some time it get disconnected and router is not working, may be there is some cable proble. I have called to the service provider(BSNL) but they didn't responsed. I'm asking you how to check these type of problem and what measure should have to take?
Mohamed Hamedi
Respected Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

Things to check:
-Is SNMP enabled on your devices?
-Check SNMP setting in PCM?
-What is you device mix (vendor,model)
-Do you have authorized managers setup on the devices?
-Can you ping these devices from command prompt?

Les Ligetfalvy
Esteemed Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

Preston,
Sorry you are having a bad OOB experience.
(OOB as in Out Of Box, not Out Of Band as in Nuking)

By a "fresh reinstall" do you mean you removed all traces from the box? My in-place upgrade to 2.0 did not go so well but after removing all traces of PCM before re-installing, it now works for the most part.

Are those 60 devices HP? There are a few older non-HP devices that 2.0 has problems with that worked fine in the 1.6 version.
Preston Gallwas
Valued Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

Yes, fresh install means HP asked me to wipe it and restart all over (which is a PIA because i had to add 75 managed subnets back in)

so I did that -- and now its not working properly. I cant delete things -- it just hangs. The events don't update when I clear them, it wont discover mroe than 192 of our 260+ HP 2600 series devices


We have approx 250 2600 series (8.53 firmware)

SNMP is all the same and CORRECT as 1.6, nothing has changed
The subnets have been added, readded, the server has been rebooted, PCM restarted, discovery restarted. I figured maybe it was a "time" thing so I gave it two weeks - NOTHING

Mohamed Hamedi
Respected Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

Ok, its been a year since i left PCM development team so i am not sure how much PCM has changed, my guess is this could be a license issue.
Have you purchased a license to support more than 100 nodes? because the old PCM had unlimited license, but with 2.0 you get 100 nodes then you have to purchase more licenses.
Preston Gallwas
Valued Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

We have the full unlimited license version
Preston Gallwas
Valued Contributor

Re: Getting frustrated with PCM+ 2.0 -- Not discovering

For the folks at HP
3212278996 is the open case I have.

Basically, the application log is being filled with trash events from mysql

I believe whatever the hell is happening its linked to everything not working. And frankly, I'm upset.