Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 2524 Web browser interface and Java issues

Giovanni Trapasso_1
Frequent Advisor

HP 2524 Web browser interface and Java issues

When will the web browser interface for the HP switches not be so unstable when Java 1.3.x and Java 1.4x in installed on the workstation. I have found previous FAQs not on the HP web site:
http://www.hp.com/rnd/support/faqs/2650_6108.htm#question202.

The problem is HP web jetadmin requires Java to be installed, which becomes a problem when I have to maintain both switches and printers. It would be nice if all the HP products are compatible with one of the Java environments, instead of the end users having to come up with solutions on their own.