Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

HP ProCurve 2626 (J4900B) - Packet Loss

Robert Ciupek
Occasional Visitor

HP ProCurve 2626 (J4900B) - Packet Loss

Welcome,

I have a problem with 2626 switch. When I plug it in to my network it works for a while then all of nothing all packets to gateway are lost or some part of them. But for the rest of devices all packets go in both ways. CPU utilization is 5%. Network has around 1500 users but at one time around 600 are preset.

GATEWAY  HP 2626 16 port Switch  Rest of network.

Or

GATEWAY  HP 2626  Rest of network.

My regional branch of HP was so kind that they send me a replacement but the switch was ok and it’s not a hardware problem (at least not in HP 2626).

Command’s “show tech” and “show logging” didn’t show any CRC/DUPLEX Alignment problems. Counters show that all is ok and they don’t indicate any packet drop or something related to RX/TX errors.

Everything works and all of sudden gateway “disappears” like network cable was unplugged after few seconds everything goes back to normal.

The best thing is that everything works witch quite cheap switches and packet loss is below 1%, with HP 2626 I get packet loss around 20-30 %.

Any ideas where to star look for problems because I’m starting to run out of ideas.

Thanks and Regards,
Robert.
2 REPLIES
Jonathan Axford
Trusted Contributor

Re: HP ProCurve 2626 (J4900B) - Packet Loss

Hi Robert,

What version of software are you running on the device?

Are there any known issues that have since been addressed in a later release?

Cheers
Where there is a will there is a way...
Robert Ciupek
Occasional Visitor

Re: HP ProCurve 2626 (J4900B) - Packet Loss

I'm using latest software version wich is H.10.31 - 6 Feb 2007.