Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

HP StorageWorks 4/8 SAN Switch Fabric OS v6.2.1b Error

Mike Roberson
Occasional Contributor

HP StorageWorks 4/8 SAN Switch Fabric OS v6.2.1b Error

I have a HP StorageWorks 4/8 SAN Switch (B-series) that I have just upgraded the firmware on to v6.2.1b from 5.3.0. This was a three-step process, 5.3.0 to 6.0.1a to 6.1.0g to 6.2.1b. At the earlier firmware level, 5.3.0, I was able to access the switch through the web browser (IE8). With the latest version of firmware, 6.2.1b, I receive a JAVA Web Start - Launch File Error with the following message displayed on the "General" Tab:

An error occurred while launching/running the application.

Title: swd77 : WebTools: Switch Explorer
Vendor: 6.2.1
Category: Launch File Error

Unsupported JNLP version in launch file: 1.6+. Only versions 1.0 and 1.5 are supported with this version. Please contact the application vendor to report this problem.

Can anyone tell me what I need to do here? Is this an incompatibilty issue between the new switch firmware and my current version of JAVA, and what needs to be changed for me to be able to access this switch with the new firmware on it?

I have attached the complete error message and indicated the tabs under which the text is displayed.

Regards,

Mike Roberson
4 REPLIES
Athome
Advisor

Re: HP StorageWorks 4/8 SAN Switch Fabric OS v6.2.1b Error

Hi!

Have you, figured this one out? clearing the cache on Internet explorer might do the trick.

But can I ask where you found the download-link for the 6.0.1a-firmware?

Regards
Anders
Mike Roberson
Occasional Contributor

Re: HP StorageWorks 4/8 SAN Switch Fabric OS v6.2.1b Error

I did indeed figure it out. I had to download another version of Java. Currently, the rev 6.0.1a is not out on HPs website. I downloaded it a long time ago when it was current. Thank you for your response.

MR
Dat Nguyen_1
Occasional Contributor

Re: HP StorageWorks 4/8 SAN Switch Fabric OS v6.2.1b Error

Go to www.java.com and download the latest java should fix your problem.
Server-Support
Super Advisor

Re: HP StorageWorks 4/8 SAN Switch Fabric OS v6.2.1b Error

Yes, samething happened to me as well.

Login errorLogin error

So I wonder what's the required Java version ?

On the server above version 1.5 is not enough, but on my laptop version 1.8 is too new.

Any help please ?