Switches, Hubs, and Modems

HP comware 5120 port vlan changes automatically

 
peterhaap
Occasional Advisor

HP comware 5120 port vlan changes automatically

I configure a port as an access port on vlan 40.  However, as soon a a plug a router into that port, the port changes to a hybrid port, untagged 40, pvid 40 and tagged on port 1 (default vlan).
I have no idea why that happens and have not seen this behaviour before...

Any idea why this happens?  I want this port to be only in vlan 40!

config I entered =

#
interface GigabitEthernet1/0/44
port access vlan 40
loopback-detection enable
loopback-detection action semi-block
#

after plugging in device, a few seconds later config changes to

interface GigabitEthernet1/0/44
port link-type hybrid
port hybrid vlan 1 tagged
port hybrid vlan 40 untagged
port hybrid pvid vlan 40
loopback-detection enable
#

11 REPLIES 11
Ivan_B
HPE Pro

Re: HP comware 5120 port vlan changes automatically

Hi @peterhaap !

Do you have 'mac-vlan' or 'protocol-vlan' configured? Try to parse the current-configuration and check for those keywords, these are two features that can have similar symptoms.

 

I am an HPE employee

Accept or Kudo

peterhaap
Occasional Advisor

Re: HP comware 5120 port vlan changes automatically

No, I checked and double-checked the configuration (I saved the running config and used notepad to examine the downloaded config backup).  Nothing to be found....

Ivan_B
HPE Pro

Re: HP comware 5120 port vlan changes automatically

Are you sure that you do not have some kind of management system that periodically scans the switch' configuration and if it detects the change it pushes old config to the switch? Check the logbuffer with 'display logbuffer' command and track what happens between port manual config and reverting the configuration back. Check for any Telnet/SSH logins, configuration change messages etc.

Another possibility - cluster. I don't have much of experience with it, so I am not 100% sure if it can cause such symptoms, but it's worth to be checked - search for 'cluster', 'ndp', ntdp'

 

I am an HPE employee

Accept or Kudo

drk787
HPE Pro

Re: HP comware 5120 port vlan changes automatically

Hi @peterhaap 

Just with curiosity I would like to know as what happens to the configuration on the port if you connect a PC instead of a router. Does the configuraiton still change? can you share the full configuration of the switch, and the router.

Thank You!
I am an HPE Employee

Accept or Kudo

peterhaap
Occasional Advisor

Re: HP comware 5120 port vlan changes automatically

This is what I have done to configure the port (access) and the log on the switch

[WiNet_3.SW11-GigabitEthernet1/0/44]port link-type access
Please wait... Done.
[WiNet_3.SW11-GigabitEthernet1/0/44]dis this
#
interface GigabitEthernet1/0/44
#
return
[WiNet_3.SW11-GigabitEthernet1/0/44]port access vlan 40
[WiNet_3.SW11-GigabitEthernet1/0/44]dis this
#
interface GigabitEthernet1/0/44
port access vlan 40
#
return
[WiNet_3.SW11-GigabitEthernet1/0/44]dis this
#
interface GigabitEthernet1/0/44
port link-type hybrid
port hybrid vlan 1 tagged
port hybrid vlan 40 untagged
port hybrid pvid vlan 40
#
return
[WiNet_3.SW11-GigabitEthernet1/0/44]


this is content of display logbuffer reverse :

%Mar 29 10:20:42:836 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is dis this
%Mar 29 10:20:31:120 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is dis this
%Mar 29 10:20:26:705 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is port access vlan 40
%Mar 29 10:20:18:751 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is dis this
%Mar 29 10:20:11:747 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is port link-type access
%Mar 29 10:19:49:369 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is dis this
%Mar 29 10:19:41:371 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is dis this
%Mar 29 10:19:37:345 2021 SW11 SHELL/6/SHELL_CMD: -Task=vt0-IPAddr=192.168.9.5-User=**; Command is int GigabitEthernet 1/0/44

so between setting port to access mode and changing back to hybrid, there are no entries in log ...

Ivan_B
HPE Pro

Re: HP comware 5120 port vlan changes automatically

Hmm, that is not something I would expect from this switch, to be honest. And I can't recall any feature in Comware 5 that can revert port to hybrid. Technically hybrid with pvid 40 and untagged vlan 40 is absolutely the same as vlan 40 access port with one exception - vlan 1 tagged will be accepted on such port too. 

I have searched through the release notes of latest s/w version for this switch and couldn't find any bugfix similar to this, but maybe s/w update is something that we need to try. The latest version is R2222P11, you can download it here.

Could you post your full 'current-configuration' here as well as 'display version' output? Also, while the router is connected please collect output from "display lldp neighbor-information", let's check if the router advertises anything over LLDP that can trigger voice vlan or something else... Let's see if we do not miss anything. Also, have you tried what @drk787 has suggested - connect a PC instead of a router? And another question - does the change from access to hybrid happens only when you connect the device to this port? Maybe it will switch after some time even without connecting the router?

 

I am an HPE employee

Accept or Kudo

peterhaap
Occasional Advisor

Re: HP comware 5120 port vlan changes automatically

I tried connecting a laptop to the port: nothing happened, which is what I would expect. So port remained access vlan 40.

I liked the lldp suggestion, so I disabled lldp on port (undo lldp enable).  This did not change the behaviour: still switched to hybrid on connecting the router.
It did change the lldp info on the port: display lldp neighbor-information now shows nothing while before it showed the info of the switch connected on the other end op the router.  I think this (unfortunately) eliminates lldp as a source of this behaviour.

device firmware: HP Comware Platform Software, Software Version 5.20 Release 2208P01 HP A5120-48G EI
firmware is old (switches in use 24/7/365 and upgrading firmware takes a lot of (down)time)..

Ivan_B
HPE Pro

Re: HP comware 5120 port vlan changes automatically

Yeah, such a mistery... Could you post your full 'current-configuration' ? Of course you can delete all non-private IPs, password hashes etc - these won't be needed, but I'd like to see the complete picture. You can send it as direct private message to me.

So, very interesting - connecting router converts the port, but PC connected to the same port doesn't change anything in the port's configuration. If we would be in the Cisco world, I'd say "Blame DTP", but I didn't hear of anything like dynamic trunking protocol in those old switches, but your software is from 09-Dec-2011 so I am not sure if it wasn't some weird 3Com's legacy... I need to check old docs for those versions. Also, keep in mind one Comware specific - bugfixes listed in the release notes documents are not all the bugs fixed. We mention only CFI (Customer-Found Issues), but bugs discovered during internal tests never mentioned there. So chances are there was a bug like this triggered by some protocol that your router is broadcasting out of its port, that bug could be discovered internally and fixed silently. 

BTW, you say "display lldp neighbor-information now shows nothing while before it showed the info of the switch connected on the other end op the router." Let's clarify this - does it mean that the router is not connected directly to the 5120, but there is another switch between them? If there is a switch, could you let me know if it's HPE or Aruba or something 3rd party?

 

I am an HPE employee

Accept or Kudo

peterhaap
Occasional Advisor

Re: HP comware 5120 port vlan changes automatically


The router connects 2 sites over a WAN link:

HP switch A <---> routerSiteA <----> WAN Link <----> routerSiteB <-----> HP switch B


#
version 5.20, Release 2208P01
#
sysname SW11
#
clock timezone #Web#1#03 add 01:00:00
#
super password level 3 cipher
#
#
irf mac-address persistent always
irf auto-update enable
undo irf link-delay
irf member 1 priority 32
irf member 2 priority 32
irf member 3 priority 32
irf member 4 priority 32
#
domain default enable system
#
telnet server enable
#
loopback-detection enable
loopback-detection multi-port-mode enable
loopback-detection interval-time 5
#
vlan 1
description LAN
name LAN
#
vlan 2
description ZONE
name ZONE
#
vlan 8
description VOIP
name VOIP
#
vlan 40
description WAN
name WAN
#
radius scheme system
primary authentication 127.0.0.1 1645
primary accounting 127.0.0.1 1646
user-name-format without-domain
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
#
stp bpdu-protection
stp enable
#
user-profile admin
#
interface Bridge-Aggregation1
port link-type hybrid
port hybrid vlan 1 to 40 tagged
link-aggregation mode dynamic
stp disable
#
interface NULL0
#
interface Vlan-interface1
ip address xxxxxxxxxxxxxx
#
interface GigabitEthernet1/0/1
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/2
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/3
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/4
port link-type hybrid
port hybrid vlan 1 untagged
loopback-detection enable
#
interface GigabitEthernet1/0/5
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/6
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/7
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/8
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/9
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/10
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/11
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/12
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/13
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
loopback-detection enable
#
interface GigabitEthernet1/0/14
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/15
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/16
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/17
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/18
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/19
loopback-detection enable
#
interface GigabitEthernet1/0/20
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/21
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/22
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/23
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/24
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/25
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/26
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/27
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/28
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/29
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/30
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/31
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/32
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/33
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/34
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/35
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/36
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/37
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/38
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/39
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/40
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/41
loopback-detection enable
#
interface GigabitEthernet1/0/42
loopback-detection enable
#
interface GigabitEthernet1/0/43
port link-type hybrid
port hybrid vlan 1 tagged
port hybrid vlan 40 untagged
port hybrid pvid vlan 40
#
interface GigabitEthernet1/0/44
port access vlan 40
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/45
port link-type hybrid
port hybrid vlan 1 tagged
port hybrid vlan 40 untagged
port hybrid pvid vlan 40
loopback-detection enable
#
interface GigabitEthernet1/0/46
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/47
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/48
port access vlan 2
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/49
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/50
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/51
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet1/0/52
port link-type hybrid
port hybrid vlan 1 to 40 tagged
loopback-detection enable
loopback-detection control enable
loopback-detection per-vlan enable
loopback-detection action semi-block
port link-aggregation group 1
#
interface GigabitEthernet2/0/1
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/2
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/3
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/4
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/5
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/6
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/7
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/8
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/9
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/10
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/11
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/12
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/13
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/14
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/15
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/16
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/17
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/18
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/19
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/20
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/21
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/22
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/23
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/24
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/25
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/26
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/27
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/28
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/29
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/30
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/31
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/32
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/33
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/34
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/35
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/36
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
loopback-detection enable
loopback-detection control enable
loopback-detection per-vlan enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/37
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/38
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/39
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/40
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/41
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
loopback-detection enable
#
interface GigabitEthernet2/0/42
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/43
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/44
port link-type hybrid
port hybrid vlan 1 tagged
port hybrid vlan 40 untagged
port hybrid pvid vlan 40
loopback-detection enable
#
interface GigabitEthernet2/0/45
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/46
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/47
port access vlan 2
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/48
port access vlan 2
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/49
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/50
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/51
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet2/0/52
shutdown
loopback-detection enable
loopback-detection action semi-block
#
interface GigabitEthernet3/0/1
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/2
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/3
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/4
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/5
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/6
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/7
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/8
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/9
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/10
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/11
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/12
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/13
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/14
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/15
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/16
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/17
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/18
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/19
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/20
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/21
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/22
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/23
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/24
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/25
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/26
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/27
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/28
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/29
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/30
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/31
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/32
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/33
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/34
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/35
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/36
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/37
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/38
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/39
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/40
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/41
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/42
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/43
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/44
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/45
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/46
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/47
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/48
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet3/0/49
shutdown
#
interface GigabitEthernet3/0/50
shutdown
#
interface GigabitEthernet3/0/51
shutdown
#
interface GigabitEthernet3/0/52
shutdown
#
interface GigabitEthernet4/0/1
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/2
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/3
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/4
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/5
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/6
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/7
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/8
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/9
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/10
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/11
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/12
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/13
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/14
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/15
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/16
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/17
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/18
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/19
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/20
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/21
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/22
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/23
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/24
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/25
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/26
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/27
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/28
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/29
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/30
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/31
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/32
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/33
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/34
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/35
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/36
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/37
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/38
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/39
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/40
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/41
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/42
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/43
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/44
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/45
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/46
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
poe enable
#
interface GigabitEthernet4/0/47
port link-type hybrid
port hybrid vlan 8 tagged
port hybrid vlan 1 untagged
shutdown
poe enable
#
interface GigabitEthernet4/0/48
poe enable
#
interface GigabitEthernet4/0/49
shutdown
#
interface GigabitEthernet4/0/50
shutdown
#
interface GigabitEthernet4/0/51
shutdown
#
interface GigabitEthernet4/0/52
port link-type hybrid
port hybrid vlan 1 to 40 tagged
port link-aggregation group 1
#
interface Ten-GigabitEthernet1/1/1
#
interface Ten-GigabitEthernet1/1/2
#
interface Ten-GigabitEthernet2/1/1
#
interface Ten-GigabitEthernet2/1/2
#
interface Ten-GigabitEthernet3/1/1
#
interface Ten-GigabitEthernet3/1/2
#
interface Ten-GigabitEthernet4/1/1
#
interface Ten-GigabitEthernet4/1/2
#
nqa entry imclinktopologypleaseignore ping
type icmp-echo
destination ip xxxxxxxxxxxxxx
frequency 270000
#
ip route-static 0.0.0.0 0.0.0.0 xxxxxxxxxxxxxx
ip route-static xxxxxxxxxxxxxx 255.255.255.0 xxxxxxxxxxxxxx
#
info-center loghost 192.168.171.1
#
snmp-agent
snmp-agent local-engineid 800063A203D07E2834E548
snmp-agent community read xxxxxxxxxxxxxx
snmp-agent community write xxxxxxxxxxxxxx
snmp-agent sys-info contact xxxxxxxxxxxxxx
snmp-agent sys-info location xxxxxxxxxxxxxx
snmp-agent sys-info version all
snmp-agent target-host trap address udp-domain xxxxxxxxxxxxxx params securityname xxxxxxxxxxxxxx
snmp-agent target-host trap address udp-domain xxxxxxxxxxxxxx params securityname xxxxxxxxxxxxxx
snmp-agent target-host trap address udp-domain xxxxxxxxxxxxxx params securityname cluster
snmp-agent trap source Vlan-interface1
#
nqa schedule imclinktopologypleaseignore ping start-time now lifetime 630720000
#
ntp-service source-interface Vlan-interface1
ntp-service unicast-server xxxxxxxxxxxxxx
ntp-service unicast-server xxxxxxxxxxxxxx
#
load xml-configuration
#
user-interface aux 0 3
user-interface vty 0 15
user privilege level 3
set authentication password xxxxxxxxxxxxxx
#
irf-port 1/1
port group interface Ten-GigabitEthernet1/1/1 mode normal
#
irf-port 1/2
port group interface Ten-GigabitEthernet1/1/2 mode normal
#
irf-port 2/1
port group interface Ten-GigabitEthernet2/1/1 mode normal
#
irf-port 2/2
port group interface Ten-GigabitEthernet2/1/2 mode normal
#
irf-port 3/1
port group interface Ten-GigabitEthernet3/1/1 mode normal
#
irf-port 3/2
port group interface Ten-GigabitEthernet3/1/2 mode normal
#
irf-port 4/1
port group interface Ten-GigabitEthernet4/1/1 mode normal
#
irf-port 4/2
port group interface Ten-GigabitEthernet4/1/2 mode normal
#
return