Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

High collision or drop rate

Mark-Hodge
Advisor

High collision or drop rate

Hi,

We have three ProCurve Switches in our organisation. 5406zl, 3500yl and 2900-48G we originally just had the 5406 and 3500 but just installed the 2900-48G in our server rack.

Between the server rack 2900-48G and 5406zl we have a 4Gb trunk (Trk2) which consists of two 1GB SX-LC fiber and two 1GB CAT6, we then have between to 5406zl and 3500yl a 3Gb trunk (Trk1) which consists of two 1GB SX-LC fiber and one CAT6.

Since introducing trunk 2 we keep getting High collision or drop rate warnings on all three switches.

Configurations are as follows;

5406zl (MAIN 3RD FLOOR SWITCH)

Running configuration:

; J8697A Configuration Editor; Created on release #K.13.23

hostname "ProCurve Switch 5406zl"
web-management management-url ""
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8702A
module 5 type J8705A
trunk E20,E23-E24 Trk1 Trunk
trunk A1-A2,E21-E22 Trk2 Trunk
ip default-gateway 192.168.35.41
snmp-server community "public" Unrestricted
snmp-server host 192.168.35.61 "public"
vlan 1
name "DEFAULT_VLAN"
untagged A3-A24,B1-B24,C1-C24,D1-D17,E1-E19
ip address 192.168.35.32 255.255.255.0
tagged Trk1-Trk2
no untagged D18-D24
exit
vlan 2
name "Wireless"
untagged D18-D24
tagged Trk1-Trk2
no ip address
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
no ip ssh
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4

3500YL (GROUND FLOOR SWITCH)

Running configuration:

; J8693A Configuration Editor; Created on release #K.13.23

hostname "ProCurve Switch 3500yl-48G"
web-management management-url ""
module 1 type J86yyA
module 2 type J86xxA
trunk 46-48 Trk1 Trunk
ip default-gateway 192.168.35.41
snmp-server community "public" Unrestricted
snmp-server host 192.168.35.61 "public"
vlan 1
name "DEFAULT_VLAN"
untagged 1-42
ip address 192.168.35.33 255.255.255.0
tagged Trk1
no untagged 43-45
exit
vlan 2
name "Wireless"
untagged 43-45
tagged Trk1
no ip address
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
no ip ssh
spanning-tree Trk1 priority 4

2900-48G (SERVER RACK SWITCH)

Running configuration:

; J9050A Configuration Editor; Created on release #T.13.23

hostname "ProCurve Switch 2900-48G"
snmp-server contact "Mark Hodge"
web-management management-url ""
module 1 type J86yyA
module 2 type J86xxA
module 3 type J90XXA
trunk 45-48 Trk2 Trunk
ip default-gateway 192.168.35.41
snmp-server community "public" Unrestricted
snmp-server host 192.168.35.61 "public"
vlan 1
name "DEFAULT_VLAN"
untagged 1-44,A1-A4
ip address 192.168.35.31 255.255.255.0
tagged Trk2
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
no ip ssh
spanning-tree Trk2 priority 4

I hope someone can advise on a solution as this only seems to have occurred since we introduced the 2900-48G and added the Trunk2.

Thanks,
Mark
9 REPLIES
Mohieddin Kharnoub
Honored Contributor

Re: High collision or drop rate

Hi

- I can see Trunk2 on the 5400 has 4 Ports, where in the 2900 has only 3 Ports ??? if you need only 3 ports, then remove the Unnecessary port from Trunk2 on the 5400.

- Since the 5400 is your main Switch, i advice you to make it Root for Spanning-Tree, just run this command on the 5400:

Sw(config)#span priority 0

Science for Everyone
Mark-Hodge
Advisor

Re: High collision or drop rate

The 2900-48G has for ports as per the config from my original post;

trunk 45-48 Trk2 Trunk

Regards,
Mark
Mohieddin Kharnoub
Honored Contributor

Re: High collision or drop rate

Sorry, missed the math :)

Make sure you enable Spanning-Tree on all the switches, and make the 5400 is the Root one,
Then check if you still getting the same warnings.

Good Luck !!!

Science for Everyone
Mohieddin Kharnoub
Honored Contributor

Re: High collision or drop rate

By checking this:
http://cdn.procurve.com/training/Manuals/3500-5400-6200-8200-MCG-Jan08-12-PortTrunk.pdf

Trunking can't be done by using more than one media type in a port trunk group.

And you are using different media in each trunk.

Good Luck !!!
Science for Everyone
Mark-Hodge
Advisor

Re: High collision or drop rate

I think I am somewhat out of my depth on this.
Mohieddin Kharnoub
Honored Contributor

Re: High collision or drop rate

Hi

You are using Fiber and Copper for Trunk1 and for Trunk2, and Trunks accept same Media.

For test, do the following:

For Trunk1: use ONLY 2 ports, 1GB SX-LC fiber

For Trunk2: use ONLY 2 ports, 1GB SX-LC fibre

Then connect Trunk1 and Trunk2 and see your network behavior.

Good Luck !!!
Science for Everyone
Mark-Hodge
Advisor

Re: High collision or drop rate

Thanks will check that, however Trunk 1 has been active for 2 years and we've never seen this alert. So it is strange how by adding Trunk 2 on Saturday this has caused it to error.

Regards,
Mark
Mark-Hodge
Advisor

Re: High collision or drop rate

I have been reading through the informative PDF you posted a link to, according to that it states that the same media type is required for LACP which we are not using.

So for does that rule carry over to Trunks without LACP enabled?
cenk sasmaztin
Honored Contributor

Re: High collision or drop rate

hi Mark
for successfull working trunk group (trunk or lacp)ports must be same-speed and same media type

cenk
cenk