Switches, Hubs, and Modems

I have lost packets in Aruba 2530-24

 
Roman79
Occasional Contributor

I have lost packets in Aruba 2530-24

Hello!

I have switch Aruba 2530-24 and connected to it HP workstation and Apple MacBook Pro. When workstation sends RTP-stream to MacBook, I see that some of the packets do not reach the MacBook. When I connect the workstation directly to the MacBook, I don't have this problem. RTP-stream has about 30 packet/s.

This problem disappears when I turn on flow control. But flow control creates other problems.

Please tell me why there is a packet loss ?

Thanks in advance.

 

4 REPLIES 4
akg7
HPE Pro

Re: I have lost packets in Aruba 2530-24

Hello,

 

Can you share the config of both interfaces from Aruba 2530-24 which were connected to HP workstation and Apple MacBook Pro?

 

Also share software version of the device?

 

Thanks!

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the companyAccept or Kudo
Roman79
Occasional Contributor

Re: I have lost packets in Aruba 2530-24

Hello,

Version:

R5:Sw-Int1# show version 

Image stamp:    /ws/swbuildm/rel_washington_qaoff/code/build/lakes(swbuildm_rel_washington_qaoff_rel_washington)

                Jun 22 2018 12:13:38

                YA.16.06.0006

                473

Boot Image:     Primary

Boot ROM Version:    YA.15.20

 

Interfaces config:

R5:Sw-Int1# show interfaces brief 5,23

 Status and Counters - Port Status

                           | Intrusion                                         MDI  Flow

  Port  Type       | Alert     Enabled Status Mode       Mode Ctrl

  ----- ---------- + --------- ------- ------ ---------- ---- ----

  5     100/1000T  | No        Yes     Up     1000FDx    MDI  on  

  23    100/1000T  | No        Yes     Up     1000FDx    MDI  on

 

Thanks in advance!

 

akg7
HPE Pro

Re: I have lost packets in Aruba 2530-24

Hello,

 

Apologies for delayed response.

 

Can you try to enable 'Jumbo' frames and check?

 

Also, the device is running on old version, can you try to upgrade it to latest version?

 

Thanks!

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the companyAccept or Kudo
Roman79
Occasional Contributor

Re: I have lost packets in Aruba 2530-24

Hello!

Apologies for delayed response.

I have no possibility to configure switch (I am out of the office).
There are no devices in the network that use jumbo frames. Do you think that I steel need to enable jumbo frames ?

Thanks in advance!