Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

IDM: Switch not not sending RADIUS request to IAS server. Please help!

swaizey
Advisor

IDM: Switch not not sending RADIUS request to IAS server. Please help!

Hi all...

 

I'm using IDM for the first time. Basically I want all non-authenitcated users to default to VLAN 39 and all authenticated users to be assigned to the default VLAN 1.

 

Have set up a test switch . Secured ports are 1-24. RADIUS server is 10.1.10.96. Please refer to attached config.

 

So, when I test with a laptop connected to my test switch on port 8, it always seemes to end up in VLAN 39, i.e it's always un-authenticated. I see this is the logs:


I 09/13/11 17:45:42 ports: port 8 is now off-line

I 09/13/11 17:45:44 ports: port 8 is now on-line

I 09/13/11 17:45:53 vlan: SPF virtual LAN enabled

I 09/13/11 17:45:53 ip: SPF: network enabled on 192.168.244.1

 

The strange thing is the switch isn't even attempting to contact the RADIUS server. I have confirmed this by running a packet trace on the RADIUS server (10.1.10.96) while the laptop is booting up connected on the test switch. No packets are recieved from the authenitcator device, in this case my test switch (192.168.255.99). I made sure I could ping the test switch from the RADIUS server and vice versa.

 

Any help/ideas much appreciated.


Thanks.

2 REPLIES
swaizey
Advisor

Re: IDM: Switch not not sending RADIUS request to IAS server. Please help!

bump

swaizey
Advisor

Re: IDM: Switch not not sending RADIUS request to IAS server. Please help!

On a side note...

 

If you have multiple management addresses set up on a switch... how does it decide which address to send the RADIUS request from?