Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

IDM agent on Debian - Invalid version in module 'rlm_hpidm'

Joerg Wiedemann
Occasional Contributor

IDM agent on Debian - Invalid version in module 'rlm_hpidm'

Hi,

I try to get the IDM agent running on Debian Etch. Since there's no dedicated package for Etch I used the one for Redhat. The installation went quite smoothly, but now the freeradius service refused to start, showing: "/etc/freeradius/hpidm.modules.conf[1]: Invalid version in module 'rlm_hpidm'". Any idea how to fix this ?

Regards
Joerg
1 REPLY
domineaux
Occasional Advisor

Re: IDM agent on Debian - Invalid version in module 'rlm_hpidm'

Helle I've got the same issue. Do you have any solution?