Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

IP Routing on Procurve 5400 ... Problem !! :-(

CAGNA
Occasional Visitor

IP Routing on Procurve 5400 ... Problem !! :-(

Hi,

I try to add a new Vlan to my procurve 5400. The "ip routing" is activated but when i make "show ip route" there is not the new route on the table ...

Show conf :

Startup configuration:

; J8697A Configuration Editor; Created on release #K.12.02

hostname "DB-5406-01-100"
snmp-server contact "DSTI-CAD"
snmp-server location "Dame Blanche - Local Autocom"
max-vlans 16
module 1 type J8702A
module 2 type J8706A
interface A1
lacp Passive
exit
interface A2
lacp Passive
exit
trunk A23-A24 Trk1 Trunk
sntp server xxx.17.150.1
ip routing
timesync sntp
sntp unicast
logging xxx.17.150.18
snmp-server community "public" Operator
snmp-server community "private" Unrestricted
snmp-server host xxx.17.150.67 "trap" Not-INFO
snmp-server host xxx.17.150.50 "trap" Not-INFO
snmp-server host xxx.17.150.18 "public" All
snmp-server enable traps authentication
vlan 1
name "DEFAULT_VLAN"
untagged A22,B1-B23,Trk1
no untagged A1-A21,B24
no ip address
exit
vlan 2
name "CDA"
untagged A3-A12,A14-A16,A18-A21
ip address xxx.17.250.100 255.255.0.0
tagged A2,A22,B2,Trk1
exit
vlan 3
name "MairieLR"
untagged A1
tagged A2,A22,B1-B23,Trk1
no ip address
exit
vlan 4
name "VoIP"
untagged A13,A17
qos priority 6
tagged A2,A22,Trk1
no ip address
exit
vlan 6
name "NETENCAN"
tagged A2,A22,B20,Trk1
no ip address
exit
vlan 82
name "Pompiers"
untagged B24
ip address xxx.20.82.100 255.255.255.0
exit
gvrp
qos tcp-port 4001 priority 7
qos udp-port 4001 priority 7
ip route 0.0.0.0 0.0.0.0 172.17.125.1 distance 5
spanning-tree
spanning-tree A2 edge-port
spanning-tree A2 bpdu-filter
spanning-tree Trk1 priority 4
spanning-tree config-name "CAD"
spanning-tree priority 1 force-version RSTP-operation
password manager
password operator

Show ip route :

IP Route Entries

Destination Gateway VLAN Type Sub-Type Metric Dist.
------------------ --------------- ---- --------- ---------- ---------- -----
0.0.0.0/0 172.17.125.1 2 static 1 5
127.0.0.0/8 reject static 0 0
127.0.0.1/32 lo0 connected 1 0
xxx.17.0.0/16 CDA 2 connected 1 0

You can see that there is not the route for the new vlan 82 ...

If you have one solution ...

Laurent

PS : Sorry for my bad english ... ;-)
3 REPLIES
Matt Hobbs
Honored Contributor

Re: IP Routing on Procurve 5400 ... Problem !! :-(

Is port B24 up?
CAGNA
Occasional Visitor

Re: IP Routing on Procurve 5400 ... Problem !! :-(

No i have not pug a computer yet ...
Mohieddin Kharnoub
Honored Contributor

Re: IP Routing on Procurve 5400 ... Problem !! :-(

Hi

Since its a directly connected Vlan, so its ROUTE won;t be inserted in the routing table until this Vlan is UP

And UP means, what Matt asked you, is the B24 is up ? make it up and show ip route again :)

Good Luck !!!
Science for Everyone