Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

IPRouting on HP3500

SOLVED
Go to solution
LaurentLaRochelle
Occasional Advisor

IPRouting on HP3500

Hello,

I've got a problem on my hp3500. I want to make a very simple IPRouting between two Vlan. I paste the show conf :

hostname "STEP-3500-xx"
snmp-server contact "xx"
snmp-server location "Assainissement Bat. Reseau"
max-vlans 16
time timezone 60
time daylight-time-rule Middle-Europe-and-Portugal
module 1 type J86xxA
ip routing
timesync sntp
sntp unicast
snmp-server community "public" Operator
snmp-server community "private" Unrestricted
snmp-server host 172.17.150.xx "public" All
vlan 1
name "DEFAULT_VLAN"
untagged 24
ip address dhcp-bootp
no untagged 1-23
exit
vlan 2
name "CAD"
untagged 4-23
ip address 172.17.250.ABC 255.255.0.0
tagged 24
exit
vlan 15
name "SUPERVSTEP"
untagged 2-3
ip address 172.21.17.ABC 255.255.255.0
tagged 24
exit
gvrp
qos udp-port 4001 priority 7
qos tcp-port 4001 priority 7
logging 172.17.150.xx
sntp server priority 1 172.17.xx.yy
no ip ssh
snmp-server enable traps snmp-authentication standard
no snmp-server enable traps snmp-authentication extended

U can see there are 3 vlans. I've got XPPro2(172.17.xx.yy) on vlan2 and XPpro15 (172.21.17.xx) on vlan 15 but i can't ping XPPro2 from XPPro15 et XPPro15 form XPPro2.

Thank you for your answers ... and sorry for my so bad english.

Laurent
13 REPLIES

Re: IPRouting on HP3500

Hi

My first question would we what IP are the clients using as default gateway?

Each client need to use the ip adress configured on the switch vlan they are connected.

So XPpro2 need to have the IP vlan 2 as its default gateway
LaurentLaRochelle
Occasional Advisor

Re: IPRouting on HP3500

On XPPro15 i've have the good gateway and i ve added a static route on the XPPro2.

Thx for your answer
cenk sasmaztin
Honored Contributor

Re: IPRouting on HP3500

no need static route on xp machine
my advice change vlan ip address default gateway and re test

vlan 2
name "CAD"
untagged 4-23
ip address 172.17.250.ABC 255.255.255.0
tagged 24
exit
vlan 15
name "SUPERVSTEP"
untagged 2-3
ip address 172.21.17.ABC 255.255.255.0
tagged 24
exit












for pc connection example
xppro2

connect interface 4
ip address 172.17.250.10
subnet mask 255.255.255.0
default gateway address 172.17.250.ABC(vlan 2ip address)

xppro15
connect interface 2
ip address 172.21.17.10
subnet mask 255.255.255.0
default gateway 172.21.17.xxyy(vlan 15 ip address)

check ip routing enable on switch

and re test ping
cenk

cenk sasmaztin
Honored Contributor

Re: IPRouting on HP3500

my advice change vlan ip address default gateway and re test

sorry I mispronounce
not default gateway

true wordy subnet mask
cenk

LaurentLaRochelle
Occasional Advisor

Re: IPRouting on HP3500

Yhx for your answer but i have ever test this configuration ... good @IP, good GW, it's not the first IPRouting on my network ... the others work perfectly with the same configuration.
There is not log on the switch that a iprouting error.
Whem i'm on the switch in Cli mode i can ping evreything IP default GW (vlan 15 et 2) and IP cumputers (XPPro2 et XPpro15)

Laurent
cenk sasmaztin
Honored Contributor

Re: IPRouting on HP3500

whic have software version your 3500 switch
cenk

cenk sasmaztin
Honored Contributor

Re: IPRouting on HP3500

please send me sh tech print your switch
cenk

LaurentLaRochelle
Occasional Advisor

Re: IPRouting on HP3500

13.45

Laurent
LaurentLaRochelle
Occasional Advisor

Re: IPRouting on HP3500

I've attached the "show tech" file

Thx
cenk sasmaztin
Honored Contributor

Re: IPRouting on HP3500

ohhhooo


spanning-tree config-name "CAD"
spanning-tree force-version RSTP-operation
management-vlan 2**********
password manager
password operator

management vlan unable routing all other vlan
cenk

cenk sasmaztin
Honored Contributor
Solution

Re: IPRouting on HP3500

please write no management-vlan 2 command and re test
cenk

LaurentLaRochelle
Occasional Advisor

Re: IPRouting on HP3500

It Works !!! Merci Beaucoup !!

Laurent
cenk sasmaztin
Honored Contributor

Re: IPRouting on HP3500

Lauren
if you want protech your switch managemet

you can use

swtest(config)# ip authorized-managers xxx.xxx.xxx.xxx(managemet admin pc address)
cenk