Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

LACP and trunking

SOLVED
Go to solution
KDB01
Occasional Visitor

LACP and trunking

I've created and put in production a few trunks with type = LACP. the trunk have been up and working no problem to other HP switches and servers in bundles of 2 ports.I see on the switche's port status page that the the status of LACP is set to "Disabled". What would be the benefit of changing the status to "Active' as everything seems to work fine at the moment.
Thx
D Bouchard
4 REPLIES
Olaf Borowski
Respected Contributor

Re: LACP and trunking

What status page are you talking about?
Please show output of: show trunk, show lacp, show int brief.

Here is the help for active/passive:
ProCurve Switch 3500yl-48G(eth-1)# lacp passive help
Usage: [no] lacp [active|passive]

Description: Define whether LACP is enabled on the port, and whether it is in
active or passive mode when enabled.
When LACP is enabled and active, the port will both send LACP
packets and listen to them.
When LACP is enabled and passive, the port will send LACP packets
only if it is spoken to.
When LACP is disabled, the port will ignore LACP packets.
If 'lacp' command is issued without a mode parameter, 'active' is
assumed.
With 'no lacp' the mode parameter is not allowed.
This is an Interface context command. It can be called directly
from the interface context or follow the 'interface [ethernet]
PORT-LIST' command.

Obviously, if you set both sides to "passive", trunk will not form. Either both active or one active the other one passive.

Hope this helps,

Olaf
KDB01
Occasional Visitor

Re: LACP and trunking

Thx for the info, but im not even at active or passive. heres a snapshot of what i mean.
Mohammed Faiz
Honored Contributor
Solution

Re: LACP and trunking

I think that's a bug in the web interface (one more reason never to go near it :) )
Try running a "show lacp" command from the cli.
KDB01
Occasional Visitor

Re: LACP and trunking

Ah Ha! you are correct. in the CLI all LACP are set to Active, so therefore this seems to be a problem with the web interface display of info. Thank you.