Switches, Hubs, and Modems
Showing results for 
Search instead for 
Did you mean: 

LACP turn off

June Hu
Occasional Contributor

LACP turn off

Hi, We have many HP 2650 switches which are enabled LACP by default. LACP passive cause many logging event on port on/off. We decided to turn the LACP off to avoid the port on/off action. But when we as soon as did it, the switch telnet session froze and we could not telnet to the switch any more.Do you know why?
"config t
int all
no LACP"
Appreciate your help!
Pieter 't Hart
Honored Contributor

Re: LACP turn off

apearently you have an LACP link between the command-terminal and the switch you are configuring.
When having a double connection between two sitches, and not running STP, you create a network loop.

Either activate STP, or Instead of "int all", do the "no lacp" command on separate interfaces.

Especially exclude the inter-switch interfaces!
I'd say you DO want link on/of from these ports logged!
And you DO want LACP to provide a redundant link between the switches if possible!