Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

LACP

SOLVED
Go to solution
DrewL
Occasional Advisor

LACP

First a little background: I'm new to using ProCurve switches and I have multiple 2610's and I'm going to use the 2x1Gb ports to connect into a single 2810. In the web management i cannot find anything on LACP and i can't find anything in the Menu. Does anyone know how i can enable LACP between these switches?

Thanks!
7 REPLIES
cenk sasmaztin
Honored Contributor
Solution

Re: LACP

hi...
before two switch vlan 1 assign ip address
and you create telnet connection ...


sw2810# conf
sw2810(config)# trunk 21-22 trk1 lacp

sw2610# conf
sw2610(config)# trunk 25-26 trk1 lacp

you write each switch above command and two switch attach two utp patchcord.

gool luck

cenk

Colonelk
Frequent Advisor

Re: LACP

Out of interest are you running a recent firmware?
DrewL
Occasional Advisor

Re: LACP

Image stamp: /sw/code/build/bass(bass)
Jun 6 2006 14:11:54
N.10.02
419
Boot Image: Primary

BTW when i tried those commands it started playing some real havoc with the current live switches they were connected to. This caused several servers to go down briefly until i unplugged the switches from our network. :-/ There connected to the network again but without the Trunk command.

Does this essentially do the same thing?

Int 20 LACP ACTIVE
INT 19 LACP ACTIVE
Joel Belizario
Trusted Contributor

Re: LACP

As a rule of thumb you should configure the LACP trunks disconnected and them connect them.

Deploying the trunks live would definitely cause weird network behaviour!
DrewL
Occasional Advisor

Re: LACP

I didn't deploy the trunks themselves live (ports 19-24). I had port 1 connected to my live network so that i can connect them to our procurve server as they had been for a week or so. Once i enabled trunking on ports 19,20 to my other procurve switch (to which isn't connected to anything) my network went haywire.

In regards to my question, I enabled LACP on each interface that was connected to my new switches. I now have Dyn-1,Dyn-2, and Dyn3 (there are 3 2610's in this case). Does this indicate that LACP is working?

Thanks again!
cenk sasmaztin
Honored Contributor

Re: LACP

hi DrewL
on procurve switch two trunk methot
LACP and Hp trunk

LACP default settings enable all port

you can connect one server with team nic
and see procurve switch this team nic.and create ports dynamic lacp trunk.

you want two switch between connect trunk connection ,you make above my trunk config.

for more info:
ftp://ftp.hp.com/pub/networking/software/59906028_ch07.pdf
cenk

DrewL
Occasional Advisor

Re: LACP

Thanks for you help - I believe i have them trunked and everything seems to be in working order. There does seem to be quite a bit of activity on one of the trunk ports. Is this normal? Theres nothing plugged into the switches so i don't understand how it could have so much traffic going across one port. It seems to be working but thought i would double check before i put it into a live environment.

Also, I went to download the most recent firmware and HP's website is having problems. I go here http://www.hp.com/rnd/software/j90851107.htm and click download and I get a ISS error.. Anyone know of an alternative location?