Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

LAN with two HP 5403zl

Massimo Carozzo
Occasional Advisor

LAN with two HP 5403zl

I have a LAN that cove two sites 700mt far from
one another.
Each site has a Procurve 5406zl connected with the other via 9/125 monomodal fibre.
Let say site A the main and B secondary, just to distinguish.
Time ago, I do not manage very often, from my PC at site A I normally managed both switches via IE or telnet but since some times I noticed an odd behaviour.

1) From a A site PC I regularly manage site A switch via IE or telnet.
2) From a A site I cannot manage site B switch and even I cannot ping it
3) From a B site PC I can manage site B switch only via telnet
4) From a B site PC I can manage site A switch but only with telnet

In my LAn I have addresses 192.168.0.x and 192.168.1.x and subnet mask is 255.255.254.0
Any ideas?
Thank in advance.

Massimo.
5 REPLIES
Mohammed Faiz
Honored Contributor

Re: LAN with two HP 5403zl

Hi,

I'm assuming that host PCs on the two sites can ping each other? Is the routing between the subnets happening on the 5406's or on another device?
That behaviour could be down to a lot of things (an ACL, authorised mangers or management VLAN settings etc.) it might be easier if you could post the configs for the two switches.
Massimo Carozzo
Occasional Advisor

Re: LAN with two HP 5403zl

Good morning Mohammed.
From mi PC (site A) I can ping, telnet and remote desktopping whatever I want at site B
Massimo Carozzo
Occasional Advisor

Re: LAN with two HP 5403zl

Something more Mohammed.
On site B switch, managing accessi is free (no authorized users specified), no VLAN set nor in site A swotch neither in site B switch and no ACL of any sort have benn set.
Simply a day it works and sometime after it doesn't.
The only difference I see is that site A switch has configurated a number of authorized users that correctly access to the switch via IE or telnet instead, I repeat, switch of site B has no users configured.
Shadow13
Respected Contributor

Re: LAN with two HP 5403zl

What are the IP addresses that you put in switch A and switch B, what are the IP addresses of the devices that you use when you try to access from site A and from site B.

and please, post the out put of show running command from both switches


Regards,
Massimo Carozzo
Occasional Advisor

Re: LAN with two HP 5403zl

switch A: 192.168.1.45
switch B: 192.168.1.30
IP addresses of the devices I use
192.168.1.240

*********************************
Show running-config 192.168.1.30
*********************************

ProCurve Switch 5406zl# show running-config

Running configuration:

; J8697A Configuration Editor; Created on release #K.12.51

hostname "ProCurve Switch 5406zl"
snmp-server location "Sala macchine T.d.G."
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8705A
interface D1
no power
exit
interface D2
no power
exit
interface D3
no power
exit
interface D4
no power
exit
interface D5
no power
exit
interface D6
no power
exit
interface D7
no power
exit
interface D8
no power
exit
interface D9
no power
exit
interface D10
no power
exit
interface D11
no power
exit
interface D12
no power
exit
interface D13
no power
exit
interface D14
no power
exit
interface D15
no power
exit
interface D16
no power
exit
interface D17
no power
exit
interface D18
no power
exit
interface D19
no power
exit
interface D20
no power
exit
interface C1
no power
exit
interface C2
no power
exit
interface C3
no power
exit
interface C4
no power
exit
interface C5
no power
exit
interface C6
no power
exit
interface C7
no power
exit
interface C8
no power
exit
interface C9
no power
exit
interface C10
no power
exit
interface C11
no power
exit
interface C12
no power
exit
interface C13
no power
exit
interface C14
no power
exit
interface C15
no power
exit
interface C16
no power
exit
interface C17
no power
exit
interface C18
no power
exit
interface C19
no power
exit
interface C20
no power
exit
interface C21
no power
exit
interface C22
no power
exit
interface C23
no power
exit
interface C24
no power
exit
interface B1
no power
exit
interface B2
no power
exit
interface B3
no power
exit
interface B4
no power
exit
interface B5
no power
exit
interface B6
no power
exit
interface B7
no power
exit
interface B8
no power
exit
interface B9
no power
exit
interface B10
no power
exit
interface B11
no power
exit
interface B12
no power
exit
interface B13
no power
exit
interface B14
no power
exit
interface B15
no power
exit
interface B16
no power
exit
interface B17
no power
exit
interface B18
no power
exit
interface B19
no power
exit
interface B20
no power
exit
interface B21
no power
exit
interface B22
no power
exit
interface B23
no power
exit
interface B24
no power
exit
ip default-gateway 192.168.1.29
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B24,C1-C24,D1-D24
ip address 192.168.1.30 255.255.254.0
exit

ProCurve Switch 5406zl#


*********************************
Show running-config 192.168.1.45
*********************************

ProCurve Switch 5406zl# show running-config

Running configuration:

; J8697A Configuration Editor; Created on release #K.12.05

hostname "ProCurve Switch 5406zl"
snmp-server location "SALA EDP CENTRALE"
time timezone 1
module 1 type J8702A
module 2 type J8702A
module 3 type J8705A
module 4 type J8705A
module 5 type J8705A
interface A13
no power
exit
interface A14
no power
exit
interface A15
no power
exit
interface A16
no power
exit
interface A17
no power
exit
interface A18
no power
exit
interface A19
no power
exit
interface A20
no power
exit
interface A21
no power
exit
interface A22
no power
exit
interface A23
no power
exit
interface A24
no power
exit
interface B1
no power
exit
interface B2
no power
exit
interface B3
no power
exit
interface B4
no power
exit
interface B5
no power
exit
interface B6
no power
exit
interface B7
no power
exit
interface B8
no power
exit
interface B9
no power
exit
interface B10
no power
exit
interface B11
no power
exit
interface B12
no power
exit
interface B13
no power
exit
interface B14
no power
exit
interface B15
no power
exit
interface B16
no power
exit
interface B17
no power
exit
interface B18
no power
exit
interface B19
no power
exit
interface B20
no power
exit
interface B21
no power
exit
interface B22
no power
exit
interface B23
no power
exit
interface B24
no power
exit
interface D1
no power
exit
interface D2
no power
exit
interface D3
no power
exit
interface D4
no power
exit
interface D5
no power
exit
interface D6
no power
exit
interface D7
no power
exit
interface D8
no power
exit
interface D9
no power
exit
interface D10
no power
exit
interface D11
no power
exit
interface D12
no power
exit
interface D13
no power
exit
interface D14
no power
exit
interface D15
no power
exit
interface D16
no power
exit
interface D17
no power
exit
interface D18
no power
exit
interface D19
no power
exit
interface D20
no power
exit
interface C1
no power
exit
interface C2
no power
exit
interface C3
no power
exit
interface C4
no power
exit
interface C5
no power
exit
interface C6
no power
exit
interface C7
no power
exit
interface C8
no power
exit
interface C9
no power
exit
interface C10
no power
exit
interface C11
no power
exit
interface C12
no power
exit
interface C13
no power
exit
interface C14
no power
exit
interface C15
no power
exit
interface C16
no power
exit
interface C17
no power
exit
interface C18
no power
exit
interface C19
no power
exit
interface C20
no power
exit
interface E1
speed-duplex 100-half
no power
exit
interface E2
no power
exit
interface E3
no power
exit
interface E4
no power
exit
interface E5
no power
exit
interface E6
no power
exit
interface E7
no power
exit
interface E8
no power
exit
interface E9
no power
exit
interface E10
no power
exit
interface E11
no power
exit
interface E12
no power
exit
interface E13
no power
exit
interface E14
no power
exit
interface E15
no power
exit
interface E16
no power
exit
interface E17
no power
exit
interface E18
no power
exit
interface E19
no power
exit
interface E20
no power
exit
ip default-gateway 192.168.1.29
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B24,C1-C24,D1-D24,E1-E24
ip address 192.168.1.45 255.255.254.0
exit
ip authorized-managers 192.168.1.240
ip authorized-managers 192.168.1.241
ip authorized-managers 192.168.1.243
ip authorized-managers 192.168.1.244
ip authorized-managers 192.168.1.251
ip authorized-managers 192.168.1.252
ip authorized-managers 192.168.1.253
ip authorized-managers 192.168.1.23 255.255.255.255
ip authorized-managers 192.168.1.36 255.255.255.255
mirror 1 port A1

ProCurve Switch 5406zl#