Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Little problem to configure my HP A5500 EI

michoc0
Occasional Visitor

Little problem to configure my HP A5500 EI

Hello guys,

 

I have a big probem to configure my switch HP A500.

I need it to replace one of my old switch 3COM 5500EI.

 

I know configurations of them are different but I think one thing isn't correct.

 

To begin you need to know I would like to connect my switch to 2 Dell Force10.

For that I bought 2 kind of transceiver : 

PN256B2 for my 2 Dell Force10

JD118B for my switch HP

 

The problem is, I have no link when I plug my FC OM3 in the SFP module of the Switch HP.

However, when I plug  my FC OM3 in one of the ethernet port, All is good.

 

I suppose, I have a problem with the configuration of this switch (not for my force10)

 

I join my HP A5500 configuration with this post

 

Could you help me to resolve this problem?

 

Thank you in advance

 

6 REPLIES
michoc0
Occasional Visitor

Re: Little problem to configure my HP A5500 EI

#
sysname Test
#
undo password-control aging enable
undo password-control length enable
undo password-control history enable
password-control login-attempt 3 exceed lock-time 120
#
voice vlan mac-address 0080-9700-0000 mask ffff-ff00-0000 description Alcatel phone
voice vlan mac-address 0080-9f00-0000 mask ffff-ff00-0000 description Alcatel phone
#
dhcp relay server-group 1 ip
#
interface bridge-aggregation 1
description "vers force10"
quit
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
#
domain default enable system
#
acl number 3997
rule 0 permit IP dscp ef
rule 1 permit TCP destination-port eq www
rule 2 permit UDP destination-port eq snmp
rule 3 permit UDP destination-port eq snmptrap
rule 4 permit IP dscp cs6
rule 5 permit IP dscp cs7
#
acl number 4999
rule 0 permit type 8868 ffff
rule 1 permit source 00e0-bb00-0000 ffff-ff00-0000
rule 2 permit source 0003-6b00-0000 ffff-ff00-0000
rule 3 permit source 00e0-7500-0000 ffff-ff00-0000
rule 4 permit source 00d0-1e00-0000 ffff-ff00-0000
rule 5 permit source 0001-e300-0000 ffff-ff00-0000
rule 6 permit source 000f-e200-0000 ffff-ff00-0000
rule 7 permit source 0060-b900-0000 ffff-ff00-0000
rule 8 deny dest 0000-0000-0000 ffff-ffff-ffff
#
vlan 1
igmp-snooping enable
#
vlan 20
name "Serveurs"
#
vlan 21
description ToIP
name TOIP
#
vlan 150
description Wifi AP
name "WIFI AP"
#
vlan 170
description Data 3N
name "DATA-3N"
#
vlan 195
description Libre Service
name "LibreService"
#
vlan 240
description Visio
name "VISO"
#
vlan 250
description admin
name "admin"
#
radius scheme system
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
#
local-user admin
password simple *****
authorization-attribute level 3
service-type ssh telnet terminal
local-user manager
password simple *****
authorization-attribute level 2
service-type ssh telnet terminal
local-user monitor
password simple *****
authorization-attribute level 1
service-type ssh telnet terminal
#
interface NULL0
#
interface Vlan-interface250
interface Vlan-interface250
ip address ***** 255.255.255.0
#
interface GigabitEthernet1/0/1
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 150
port trunk pvid vlan 150
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/2
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 250
port trunk pvid vlan 250
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/3
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 150
port trunk pvid vlan 150
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/4
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 150
port trunk pvid vlan 150
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/5
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/6
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/7
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/8
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/9
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/10
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/11
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/12
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/13
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/14
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/15
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/16
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/17
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/18
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/19
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/20
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/21
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/22
poe enable
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 21 170
port trunk pvid vlan 170
broadcast-suppression pps 3000
undo jumboframe enable
#
interface GigabitEthernet1/0/23
#
interface GigabitEthernet1/0/24
#
interface GigabitEthernet1/0/25
#
interface GigabitEthernet1/0/26
#
interface GigabitEthernet1/0/27
stp edged-port enable
port link-type trunk
port trunk permit vlan all
broadcast-suppression pps 3000
undo jumboframe enable
lacp enable
port link-aggregation group 1
description Vers_Force10_1
#
interface GigabitEthernet1/0/28
stp edged-port enable
port link-type trunk
port trunk permit vlan all
broadcast-suppression pps 3000
undo jumboframe enable
lacp enable
port link-aggregation group 1
description Vers_Force10_2
#
interface bridge-aggregation 1
port link-type trunk
port trunk permit vlan all
quit
#
# ip route-static 0.0.0.0 0.0.0.0 ***** preference 60
ip route-static 0.0.0.0 0.0.0.0 ***** preference 60
#
snmp-agent
snmp-agent local-engineid 8000002B0016E03A56806877
snmp-agent community read public
snmp-agent community write private
snmp-agent sys-info version all
#
dhcp enable
#
ntp-service unicast-server *****
#
load xml-configuration
#
user-interface aux 0 7
authentication-mode scheme
user-interface vty 0 4
authentication-mode scheme
#
return
Vince_Whirlwind
Trusted Contributor

Re: Little problem to configure my HP A5500 EI

First thing is to check your transceivers match. The HP one is a 1gb short-range transceiver. The Dell one, even Google has never heard of it, so I can't even check it. Make sure it is also a 1Gb SX transceiver.

 

Next are your fibre patch leads. You say "OM3", which should be correct for SX transceivers. You also say "FC". I have no idea what that means. Make sure your fibre patch leads match. If you are patching through patch panels and structured cabling, then you may have to introduce a twist (so Rx-->Tx at the other end). take any patch lead end along the path and swap the ends over.

 

"I plug  my FC OM3 in one of the ethernet port" - I would assume "FC OM3" means fibre, and I would assume "ethernet port" means copper port. Obviously I'm not understanding you, because my understanding makes no sense at all. You may have to be a bit clearer for my benefit.

 

 

Vince_Whirlwind
Trusted Contributor

Re: Little problem to configure my HP A5500 EI

You have all your ports as "stp edged-port enable".

 

That's OK for ports you have a server on, but ports g1/0/27 & G1/0/28 look like WAN links maybe, you should have "Stp edged-port disable" on those two at least, I think.

michoc0
Occasional Visitor

Re: Little problem to configure my HP A5500 EI

Thank you for your post Vince,

 

That's true, my comments are not very clear,

But I can try to be more explicit :

 

My transceiver HP & DellForce10 have the same power : 1000Base SX

So I don't think it is a transceivers problem.

 

FC mean Fibre Channel. When I want to plug an OM3 FC in my transceiver (HP & DELL) already in my devices, it doesn't work.

 

When I try to plug an ethernet cable to the port GigabitEthernet1/0/14 of my HP switch and to the other way to a transceiver ethernet for my DELL Force10, it works..

 

To fininish, I tried to swap my fibre, but it doesn't work too..

 

Oh and, I tried to set my port G1/0/27 & G1/0/28 to "stp edged-port"  to disable, but it doesn't work too :(

 

What do you think about my HP configuration? All's good for you?

 

Do you have any idea ?! 

 

 

 

Vince_Whirlwind
Trusted Contributor

Re: Little problem to configure my HP A5500 EI

So, you are using an OM3 fibre patch lead to link two 1000SX transceivers and you get no link light.

The next step is, at one end of the fibre, to swap the fibre pair around to ensure you have the polarity correct.

(http://www.thefoa.org/tech/ref/install/polarity.html)

 

If you still get no link light, your next step is to get on each of the two devices and do a "show interface..." to see what state the interface is in. It could be disabled, it may have rejected the transceiver, or something else.

 

If it remains a mystery, then get a pair of transceivers that definitely work, together with fibre patch leads that definitely are known to work and try again.

 

Also, "fibre channel" doesn't mean what you think it means:

http://en.wikipedia.org/wiki/Fibre_Channel

It is not ethernet.

michoc0
Occasional Visitor

Re: Little problem to configure my HP A5500 EI

Hmm, I have ever tried to swap my fibre, but I have the same results..

My fibre is new, so I don't think it is the problem.. But you right to demand me that.

 

Hmm I'm very stupid, my ports were configured  on "shutdown".. That's why it didn't work.

Thank you for your help Vince.. 

 

Maybe, we will be in touch..  :)