Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Loop Protection Failed

KMAC_2
Occasional Visitor

Loop Protection Failed

I'm working with a 5406zl with loop-protect enabled on all non-meshed ports. However when a loop is created on a connected 5-port switch it is not detected and disabled. Any ideas or suggestions? We have several of the 5406ZLs in service connected in a mesh solution that does not utilize spanning tree. I have just started taking over our switching so any suggestions would help and I'm open to changing the setup as long as we can still provide redundancy. Thanks.
8 REPLIES
cenk sasmaztin
Honored Contributor

Re: Loop Protection Failed

hi
can you send me sh run print all switch
cenk

KMAC_2
Occasional Visitor

Re: Loop Protection Failed

Running configuration:

; J8697A Configuration Editor; Created on release #K.13.25

hostname "5406zl 2nd Floor Top"
snmp-server contact "Jay Ryan"
snmp-server location "Admin 2nd Floor Top Switch"
time timezone -480
time daylight-time-rule Continental-US-and-Canada
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8705A
module 5 type J8702A
module 6 type J8705A
interface D21
name "LINK TO ADC"
speed-duplex 1000-full
exit
mesh D17-D24,F17-F24
interface F15
name "SONICPOINTS"
exit
interface F16
name "SONICPOINTS"
exit
interface F21
name "LINK TO ADC"
speed-duplex 1000-full
exit
ip default-gateway 10.69.64.206
timesync sntp
sntp unicast
sntp 60
snmp-server community "public" Unrestricted
snmp-server host 10.69.69.182 "public"
snmp-server host 10.69.71.250 "public"
snmp-server host 10.69.69.180 "public"
snmp-server host 192.168.26.18 "public"
snmp-server host 10.69.69.117 "public"
snmp-server host 10.69.67.80 "public"
vlan 1
name "LECNET"
untagged A1-A24,B1-B24,C1-C24,D1-D10,D12,E1-E24,F1,F3,F5,F7,F9,F11,F13
ip address 10.69.64.64 255.255.248.0
tagged Mesh
no untagged D11,D13-D16,F2,F4,F6,F8,F10,F12,F14-F16
exit
vlan 2
name "PHONE"
forbid F15-F16
untagged D11,D13-D16
tagged A1-A24,B1-B24,C1-C24,D1-D10,D12,E1-E24,F1-F14,Mesh
no ip address
exit
vlan 3
name "BACKUPNET"
untagged F6,F8,F12
tagged Mesh
no ip address
jumbo
exit
vlan 11
name "SONICCORP"
untagged F14-F16
tagged Mesh
no ip address
exit
vlan 4
name "PROCNET"
untagged F2,F4,F10
tagged Mesh
no ip address
exit
vlan 112
name "WGS"
tagged F14-F16,Mesh
no ip address
exit
vlan 111
name "CORP"
tagged F14-F16,Mesh
no ip address
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
instrumentation monitor log
logging 10.69.64.18
logging 10.69.69.182
sntp server priority 1 10.69.64.5
no ip ssh
spanning-tree Mesh priority 0
loop-protect A1-A24,B1-B24,C1-C24,D1-D16,E1-E24,F1-F16
loop-protect trap loop-detected
password manager
password operator
cenk sasmaztin
Honored Contributor

Re: Loop Protection Failed

add two command

loop-protect A1-A24,B1-B24,C1-C24,D1-D16,E1-E24,F1-F16 receiver-action send-disable


loop-protect disable-timer 300
cenk

KMAC_2
Occasional Visitor

Re: Loop Protection Failed

added the two commands you suggested, i'll have to wait until tomorrow to test again

what does the 'disable-timer 300' command enable? my understanding was that if left alone or set to '0' it would disable the port until manually reenabled.

Thanks.
cenk sasmaztin
Honored Contributor

Re: Loop Protection Failed

disable timer command for easy management

when occur loop on switch you must enable port manually

your key command receive action send disable

please test and say me result
cenk

Yan Henrichon
Frequent Advisor

Re: Loop Protection Failed

Cenk,

One of our customer has the same type of network. Only one link is used to connect all the switches. MSTP is not an option as for now. Can we use loop-protection instead to prevent broadcast storm?

KMAC
Let us know if it worked.

Thank you.
cenk sasmaztin
Honored Contributor

Re: Loop Protection Failed

no...

loop protech for loop prevent


you can must be broadcast limit...
cenk

KMAC_2
Occasional Visitor

Re: Loop Protection Failed

Sorry guys, I have been away this last week at Exchange 2010 training. When I get back to the office I will test out the new settings again.

Is there also a way to detect high usage (say anything over 95%) of a port and slow it down by throttling ?