Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Module not support by procurve...

Jonathan Axford
Trusted Contributor

Module not support by procurve...

Hi Guys,

Anyone seen this before? I installed 2 GBIC's into an HP 2626-PWR running software H_08_86 and it fails the self test.
When i check the logs it says 'Not a procurve module'

I know that the interfaces work in our 9300 series switches, I think i remember reading somewhere about this in a software update....

Do you know if i can have these modules replaced by HP?

Cheers
Where there is a will there is a way...
3 REPLIES
NelsonC2
Advisor

Re: Module not support by procurve...

Did you get the modules from HP, or another vendor? I read that new firmware doesn't support non-HP modules.
Les Ligetfalvy
Esteemed Contributor

Re: Module not support by procurve...

Yes, HP modules were being counterfeited so in their newer code they look for genuine GBICs.
Sergej Gurenko
Trusted Contributor

Re: Module not support by procurve...

For a temp fix you can downgrade you software. You can find older software on the FTP - ftp://ftp.hp.com/pub/networking/software/ Look for files like j4899XXX.zip for you model.
Note: sometime configs are not backward compatible.