Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM+ 2.1

Mark Danner
Advisor

PCM+ 2.1

My PCM setup keeps loosing connection (it's variable, sometimes as often as 1 hour or so) to the Typhoon service and I have to restart the PCM server service. This sure makes using PCM inconvenient. I'm not getting any event log reading on the Typhoon service itself. My latest download is Autoupdate package #9.

Event logs:

ID 7035
The HP ProCurve Traffic Launch Service service was successfully sent a stop control.
(I didn't send the stop control)

ID 7036
The HP ProCurve Traffic Launch Service service entered the stopped state.

ID 7035
The HP ProCurve Network Manager Server service was successfully sent a stop control.
(I didn't send the stop control)

ID 7034
The HP ProCurve Network Manager Server service terminated unexpectedly. It has done this 12 time(s).

Both services show they're running in the Services applet, so I restart them and all is fine - for a while.

Any clues?

Mark
6 REPLIES
Mark Danner
Advisor

Re: PCM+ 2.1

More info:
It just shutdown again. I've got an event ID 0 in the log:
The description for Event ID ( 0 ) in Source ( HPTLS ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: ProCurve TLS.ServiceStop() TCPServer1Exception:Socket Error # 10054
Connection reset by peer..

Mark
Ralph Bean_2
Trusted Contributor

Re: PCM+ 2.1

Mark -

I have a question and a troubleshooting suggestion.

Question: When you bring up PCM, what PCM Server are you attaching to? Are you attaching to the same PC that is running the PCM (client)?

Suggestion: Check to see whether you are losing Ethernet Link at the same time that PCM is losing connection to the Typhoon service.
Mark Danner
Advisor

Re: PCM+ 2.1

The errors are on the server itself. I've been using the client on the server and sometims the client on the workstation. The issue, since it happens on the server, doesn't discriminate.

Mark

Re: PCM+ 2.1

Did you ever resolve this? I'm experiencing this symptom since upgrading to version 2.322 last week. It was stable before that, but not it keeps crashing again (note, we used to get the typhoon error on an older verion, but can't remember how we resolved it, or if it just went away by itself).
If you have a resolution, please let me know. THANKS!
Mark Danner
Advisor

Re: PCM+ 2.1

I stopped using it - removed it from the server. I couldn't keep it going, so now I manage my access points and switches one device at a time. I'm glad I work at a small school!

Mark

Re: PCM+ 2.1

I got mine stable (I think) it's been running for 24hrs without a crash. I found out that we had upgraded while logged in thru an RDP session on the server. My thoery is that when logged in thru an RDP session, something in the isntall gets written to the user's profile instead of the system (registry or files, not sure which) that isn't properly accessible by the service. I un-installed, and reinstalled while logged in at the console, and it seems to be OK now. If you're un-installing - remember to call support and get them to deactivate the licenses or you'll be unable to reregister after re-installing . . . Hope this helps someone . . .