Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM 2.3: Starting Client takes a long time

PCM 2.3: Starting Client takes a long time

Hi all,

we are using PCM Version B.02.322 . The server itself is working fine, but when we are starting PCM Remote client on different XP workstations it takes a long time until we can login.
Most of the time we can see "Starting components...UserClient Component started". This screen freezes 5 Minutes - after this time the login screen appears.

Does anyone have a idea, what was the reason for this behaviour?

Thanks for your help
5 REPLIES
Javed Padinhakara
Respected Contributor

Re: PCM 2.3: Starting Client takes a long time

Just some basic checks before digging deep:

- What is the memory of your XP station where the Remote Client is installed? Per the Getting Started Guide for PCM 2.3,
"The PCM client is supported on MS Windows XP with 1GB memory recommended."

- How was the CPU load while launching the Remote Client....other applications running?

- Also have you done any recent updates
a)to the XP workstation?(hotfixes, SP's..)
b)PCM 2.3? (autoupdates etc?)

- IS this seen in the Local Client as well?


Javed

Re: PCM 2.3: Starting Client takes a long time

Hi Jarved, thanks for your answer.

The problem exists on all (three) Client Stations and on the Local Client as well. So it seems to me, that the problem is on the server.
During the startup of the Local Client "UserClient Component" the server utilisation is 100 %.
I have no idea, what was the reason for this, because there were no updates for the pcm 2.3.

ulli
Javed Padinhakara
Respected Contributor

Re: PCM 2.3: Starting Client takes a long time

Hi Ulrich,

Can you try to apply the latest update (autoupdate 11) for 2.322 from:

http://www.procurve.com/software/downloads/LicenseInformation.aspx?fileName=http://www.hp.com/rnd/software/Download5_u11.htm


ps: You can see all the updates and its release notes here:
http://www.hp.com/rnd/software/network_management.htm


Let know if the update solved the problem.

Regards,
Javed

Re: PCM 2.3: Starting Client takes a long time

Hi Jarved,
it was a good idea, to appply the latest updated (autoupdate 11).
I have done so, and since then, it is getting better. Now, the "waiting time" reduces from 5 Minutes to 1 Minute. But
you can see the delay time in the "UserClientComponent" Window. So i am not sure - if this was the solution of the problem.
Might it be possible, that the problem has something to do whith that we have never done a cleanup of logfiles ? I have read
the manual, but there is nothing in it, that says, you have to clean any logfiles on a regulary basis.

Regards
Ulli
Javed Padinhakara
Respected Contributor

Re: PCM 2.3: Starting Client takes a long time

Hi Ulrich

Good to know that upgrading to the latest AU solved the problem to some extent - reducing 4 minutes.

AFAIK, there would be definitely some time(not sure of the exact benchmark) delay before the login screen comes up - due to the fact that PCM client tries to see if any new internal files have been updated and then loads them appropriately.

Cleaning the log files may not give much of an improvement I guess. But yes, you have a valid observation. I will let you know if I get something that can help you improve the start-up time further there.

Javed