Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM+ 2.3 not scanning 5406 switch config

Littlejon
Occasional Visitor

PCM+ 2.3 not scanning 5406 switch config

Hello All,

I have PCM+ 2.3 and am having trouble scanning in the config from 2 5406zl's.

Test Communication in PCM shows all testing successful. When i try to scan a config i get the following error

Starting scan...
Failure: Scan failed! Please check if the device is connected and the correct CLI/SNMP settings are configured in PCM. <172.17.0.252 (172.17.0.252)>
Scan complete.

Switch FW: K.12.57, ROM K.12.12
PCM: B.02.322

Thanks,

Jon
10 REPLIES
Mohieddin Kharnoub
Honored Contributor

Re: PCM+ 2.3 not scanning 5406 switch config

Hi

I would recommend you check:

- SNMP settings for both Read and Read/Write
- CLI manager and operator password.

Then try to rediscover both 5400s before trying to read the configurations.

Good Luck !!!
Science for Everyone
Littlejon
Occasional Visitor

Re: PCM+ 2.3 not scanning 5406 switch config

I have checked these settings, and the Test Communications in PCM works as well.

I have also tried to delete and rediscover the device without any luck.

The one time i could get a config was after a "reload". But the next time i tried to get the config it gave the same error. And i cant reboot the core of my network everytime i want to take a backup of the config.

I was originally able to get the configs off these units. It seems that it has stopped working since i setup MSTP.

Thanks,

Jon
Littlejon
Occasional Visitor

Re: PCM+ 2.3 not scanning 5406 switch config

Has anyone got any ideas or thought on this one?

Thanks,

Jon
Matt Hobbs
Honored Contributor

Re: PCM+ 2.3 not scanning 5406 switch config

Is your PCM+ server multi-homed? It is possible that the PCM service has bound itself to a different NIC in your server. Please see the installation guide for PCM for more details on this and how to fix it.
Littlejon
Occasional Visitor

Re: PCM+ 2.3 not scanning 5406 switch config

No the PCM server is not multi-homed.

My 14 other switches are scanning in flawlessly.

Thanks,

Jon
Matt Hobbs
Honored Contributor

Re: PCM+ 2.3 not scanning 5406 switch config

Can you copy the config to a TFTP server normally?

e.g.

5400# copy startup-config tftp startup.txt

Littlejon
Occasional Visitor

Re: PCM+ 2.3 not scanning 5406 switch config

tftp has been disabled as "ip ssh filetransfer" has been enabled.

core-01# copy startup-config tftp
Invalid input: tftp
core-01#

Thanks,

Jon
Abdul__
Occasional Contributor

Re: PCM+ 2.3 not scanning 5406 switch config

Hello,

I am having this exact same problem with a AP 420 wireless access point.

I am assuming Jon managed to find a solution since March I hope
cenk sasmaztin
Honored Contributor

Re: PCM+ 2.3 not scanning 5406 switch config

hi
please check administrator user name and password on switch
if no assign username password or false username and password switch occur this problem on PCM

please check admin user name and password on switch

cenk
cenk

cenk sasmaztin
Honored Contributor

Re: PCM+ 2.3 not scanning 5406 switch config

hi Abdul
your problem again username and password
you can all procurve device assign managemet username and password because 420 access point not assign username but 420 access point defaul username admin and unchangeable
therefore you can assign all network device username admin and password xxxxx and write PCM data base this username and password information for monitoring and managemet

cenk
cenk