Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM+ 3.10 Report configuration problem

Mark Fenton
Esteemed Contributor

PCM+ 3.10 Report configuration problem

Attempted to upload a company logo into the reports configuration under preferences, and now that part of the program is totally inop. Can't get to the report configuration tab, and when running reports, they always come up with "no data available"

How do I get this back working again? (short of reinstalling)
6 REPLIES
Javed Padinhakara
Respected Contributor

Re: PCM+ 3.10 Report configuration problem

Mark: What was the size of the image?

And are u running on base 3.10 or have applied some AutoUpdates ( 3 is the latest one )

Javed Padinhakara
Respected Contributor

Re: PCM+ 3.10 Report configuration problem

Also can you send me the CS-out.log and CS-err.log from the client\logs folder within the PCM installed directory? That should possibly give some hint..
Mark Fenton
Esteemed Contributor

Re: PCM+ 3.10 Report configuration problem

I attach the logs -- Looks like a rolling system is employed, so the logs from the day that the error first occured are now gone. Live and learn.
Version -- I don't have auto update enabled -- I chose instead to be notified of updates.
As for the size of the image, I'm not sure, probably less than a megabyte, but I didn't pay attention, to be honest. (I've created a new version in GIF format that's about 29K)
Mark Fenton
Esteemed Contributor

Re: PCM+ 3.10 Report configuration problem

Error log, sorry didn't get that one in the previous post.
Javed Padinhakara
Respected Contributor

Re: PCM+ 3.10 Report configuration problem



From the files you shared...there does not seem to be the required information
as you mentioned they get rolled over into files with numbers _0, _1 appended to their names.......

I would suggest you update to the latest update ( AU 3 ) available at the procurve.com site....


meanwhile let me also check out more on these lines..
Javed Padinhakara
Respected Contributor

Re: PCM+ 3.10 Report configuration problem

jst curious...did updating with the AU's solve the problem ? : )