Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM+ version 3.10 (latest version) hangs on startup

Jack Howes
Frequent Advisor

PCM+ version 3.10 (latest version) hangs on startup

Greetings, I just installed PCM+ version 3.10 and the latest patches. Yesterday it was up and running. Today it starts up and hangs saying waiting for login. There is no hidden screen and the task manager doesn't show the application as started. I re-booted the server and all the procurve services seem to be started? The system is a 32 bit OS and its running Windows Server 2008 Enterprize with Service pak 1. Where should I look next to resolved the problem?

Thanks, /jack
2 REPLIES
gnomeAware1
Occasional Visitor

Re: PCM+ version 3.10 (latest version) hangs on startup

I just closed a call with HP Support on this. The problem seemed to be when we were running the client on Windows7/Server2K8 machines. The solution was to open the "Properties" page of the client shortcut and check the "Run as Administrator" box.

Hope that helps.

SJ
Jack Howes
Frequent Advisor

Re: PCM+ version 3.10 (latest version) hangs on startup

Thanks you for the reply. We raised a call with Procurve engineering and they thought another application was blocking PCM+ from running correctly. We moved PCM+ back to a windows 2003 server and its been running fine now for a week. The original server was runing 2008 server. Therefore you may have the right answer but we didn't go back and re-stage it.