Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM3+ and MSM765zl module

J Vesterdahl
Regular Advisor

PCM3+ and MSM765zl module

Hello all.

I have a 5406zl switch with an MSM765zl wireless controller installed. Over in the wireless forum I have been sorting out how to get my centrally controlled MSM410 access points to coexist with a bunch of older AP530s.
This now works.

The last remaining problem is the that MSM765zl module does not seem to get along with PCM+ 3.0.
I can see the module is mounted in the switch, and PCM recognizes the ports of the modules and lets me assign VLANs to the ports and such.
But in the device "live view" there is a "Details" link on the front of the 765zl module which should open the management interface in a browser window. Although the 765 only has one IP address set, PCM tries to open a browser window with the 5406zl's IP address and some obscure subpage. Naturally it fails. I have to enter the 765zl's IP address manually.

- How do I convince PCM+ to use the right IP address for the 765zl module? The module has one IP address set on its LAN port - no address set on its internet port.

- Will upgrading to PCM+ 3.1 help with my problem? I am running PCM+ 3.0, but I can't find any document that tells me what is changed between the two versions.

- I know the MSM range is relatively new and originates from Colubris, but it seems like the integration into PCM is a little weak. I bought the Mobility Manager to handle my access points, but now the AP530s are fading out and I am installing centrally controlled MSM410s instead. Does anyone know when modules such as the MSM765zl will be integrated into PCM+ (or MM) instead of being opened in a browser window?
Or am I perhaps simply doing something wrong?

Best regards

There is always one more bug ...
2 REPLIES
J Vesterdahl
Regular Advisor

Re: PCM3+ and MSM765zl module

The exact same thing happens in the web agent view in a browser (I suspect it's the same view used in PCM ...)

I open a web agent window in a browser for the 5406zl switch.
The MSM765zl module is shown in the Configuration > Device View, but when I click "Details" on the 765zl module, a new browser window opens with the_address_of_the_5406zl/configuration/espModuleError.html

I have tried restarting, rebooting, rediscovering, anything, but it still gets the module address wrong.

Switch address 10.10.1.100
Module address 10.10.1.101 (LAN port)

I.e. instead of opening 10.10.1.101 for the module, it tries to open 10.10.1.100/configuration/... etc.

Do I need to have an IP address configured on the internet port of the module before the web agent gets the module address right?

Anyone?
There is always one more bug ...
J Vesterdahl
Regular Advisor

Re: PCM3+ and MSM765zl module

Allright, if I could, I would award myself 10 points ...

With regards to PCM+ (and a web browser), the MSM765zl module seems to need an IP address set on its internet port. So I connected my admin VLAN untagged to this port with a fixed IP address. Then I could manage the module from PCM+ with the correct address set in the 5406zl live view.

For my access points, I set up two more VLANs to mix my old standalone AP530s with controlled MSM410s, but that's wireless stuff, so I'll post the complete solution in the wireless forum.
There is always one more bug ...