Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Port Blocking isuue

hfourie
Occasional Advisor

Port Blocking isuue

Hi,

I am having problems with what I think is a port block issue. I have 2 5348 switches connected over a fibre link. Because we have had issues with the fibre, we have a wireless backup. When unplugging the fibre, the wireless devices can communicate, and running the ping util on the switch you can ping via the wireless to the other side. However, nothing connected to the switch can ping through the switch accross to the other side.

I did a factory default on the switch, and all of a sudden it worked, but only 5 min or so. I thought it might be port filterting, but trying to remove the IP ddress from the block list said the IP was not listed...

Any ideas??? PLS HELP!!
7 REPLIES
Carsten M
Regular Advisor

Re: Port Blocking isuue

Hi hfourie

I believe in the Factory default is on 5300 the Spanning Tree Prokoll deactivated, thus your 2 connections (wireless, fibre) produce a loop. You must switch on the 5300 the Spanning Tree Protocol activate. Take as Version rstp or mstp.

good luck
Carsten
cm60
Mohieddin Kharnoub
Honored Contributor

Re: Port Blocking isuue

Hi

Use the command "show span" in your troubleshooting, and if you can attach the show running of your switches so we can understand more about this situation.

Usually in your case, you need to be sure that the priority for the fiber link then for the wireless link, so wireless port is blocked and used as a backup only.

MSTP also is a good choice in matter of load balancing.

I suggest you to enable Logging on the switches and run a Syslog Server, then test your spanning-tree after disconnecting the fiber link, you should get STP messages showing that a link goes down and STP enabled the wireless port.

Good Luck !!!
Science for Everyone
hfourie
Occasional Advisor

Re: Port Blocking isuue

Thanks for the advice. Thing is, I am not plugging in both ports at the same time, so Spanning Tree should not be needed. Im currently doing a bit of a "manual" switch over.

When I unplug the prim link, and enable the wireless link, the Wireless link shows active on the switch, but no traffic gets passed through it. Have also tries several ports on the swith. No Luck.
Mohieddin Kharnoub
Honored Contributor

Re: Port Blocking isuue

Hi

Once you manually connect the Wireless, run this command on the switch:

show interface brief

Then check the information of the port you connect to, and if everything is fine

I would recommend you to check your wireless bridge, i think its a wireless issue.

Good Luck !!!
Science for Everyone
hfourie
Occasional Advisor

Re: Port Blocking isuue


Things is....if I use another swith instead of the Procurve, it works fine. That rules out the wireless....

This really has me stumped.
Mohieddin Kharnoub
Honored Contributor

Re: Port Blocking isuue

Hi

In this case, check your the port configuration that is connected to the wireless AP, is it in the same Vlan of what it should be ?
Can you connect a normal PC and ping the AP ?

You can attach the switch configuration, that will be helpful.

Good Luck !!!
Science for Everyone
hfourie
Occasional Advisor

Re: Port Blocking isuue


We dont have any VLAN's. Find attached the config.