Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Presario 1714EA notebook & Thomson Speedtouch 510i

Eskil Brandvik
Occasional Contributor

Presario 1714EA notebook & Thomson Speedtouch 510i

My home-office '02 Compaq Presario 1714EA notebook with Windows XP Home edition refuses to communicate through its Intel(r)PRO/100 VE ethernet port with the newly installed Thomson Speedtouch 510i ADSL-modem. (This was no problem with the two previous ADSL subsciptions, Telenor & NextGentel - both working, albeit with other brand modem/router.)

My other, non-portable PC has no trouble with this ADSL-modem and works OK through its onboard ethernet-adapter. Copying the settings from this tabletop PC did not help on the notebook.

I've installed the latest Intel(r)PROset drivers without success. The Intel PROset diagnostic shows everything OK, but still no com - the LAN remains unaccessible.

Also followed my ISP's (Tiscali) advice reinstalling the network card drivers, rebooting the PC, powering the ADSL-modem off for minutes etc.

All three indicator lights on the DSL-modem light OK when attacched to the notebook, but no com seems to pass between it and the modem.

As a non-tech end-user I'd like some advice on how to get this solved. If later Compaq drivers are available, they appear unavailable on the Download/Support pages for the Presario 1714EA (unless I've missed something).

regards
Eskil Brandvik
Aaros,Norway