Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve 2626 - Trunking Question

ProCurve 2626 - Trunking Question

I am unable to connect to other clients on the 2626 which are members of VLAN_1 or VLAN_2 from VLAN_3. I able to ping the IP addresses of VLAN_1 (204.68.155.44) and VLAN_2 (172.168.70.1) from VLAN_3 (172.168.71.1), but cannot ping any other IPs connected to VLAN_1 or VLAN_2.

I should mention that the client machine being used for testing on VLAN_3 is uplinked to VLAN_3 via an unmanaged switch. I think this may be the problem. I tried assigning the Uplink to VLAN_3 as a Trunk, but this did not work. It looks like there can only be one trunk per switch and secondary trunks are only for fault tolerance?

The config for the switch is as follows:

Running configuration:

; J4900B Configuration Editor; Created on release #H.08.98

hostname "ProCurve Switch 2626"
snmp-server contact "Robert Peirce"
snmp-server location "New Jersey"
time timezone 1
mirror-port 24
web-management ssl
interface 1
no lacp
exit
trunk 1 Trk1 Trunk
ip routing
no timesync
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 17-26,Trk1
ip address 204.68.155.44 255.255.255.0
no untagged 2-16
exit
vlan 2
name "Sys_Admin"
untagged 2-8
ip address 172.168.70.1 255.255.255.0
exit
vlan 3
name "Engineering"
untagged 9-16
ip address 172.168.71.1 255.255.255.0
exit
interface 25
monitor
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
ip authorized-managers 204.68.155.135 255.255.255.0
ip authorized-managers 204.68.155.102 255.255.255.0
ip authorized-managers 204.68.155.121 255.255.255.0
ip authorized-managers 204.68.155.109 255.255.255.0
ip authorized-managers 172.168.70.3 255.255.0.0
ip route 0.0.0.0 0.0.0.0 204.68.155.248
primary-vlan 2
spanning-tree Trk1 priority 4
password manager
password operator


Do I need to purchase another managed switch in order to uplink to VLAN_3 from another switch?


Any help with this will be greatly appreciated.

2 REPLIES
Joel Belizario
Trusted Contributor

Re: ProCurve 2626 - Trunking Question

There shouldn't be any issues assigning a trunk to a VLAN - the trunk just needs to be treated like a standalone port and tagged appropriately.

Just to make sure, are you aware of the differences of a trunk in regards to HP vs. Cisco terminology?

Port aggregation = HP (Trunk), Cisco (Fast EtherChannel)

Port tagged with multiple VLAN traffic = HP (Inter-switch link / Uplink), Cisco (Trunk)

Re: ProCurve 2626 - Trunking Question

thanks