Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve 2824 trunking to Cisco 3560 switch. Two Gig Ports.

SOLVED
Go to solution
Tim_324
Occasional Visitor

ProCurve 2824 trunking to Cisco 3560 switch. Two Gig Ports.

Hi All,

I can't get to any of the manuals at;
http://www.hp.com/rnd/support/manuals/2800.htm
So I can't verify the correct configuration for the HP ProCurve Switch.

End-result. I want to aggregate two cables to create a 2-gig pipe. The HP will only know it's one VLAN and anything received by the Cisco switch will be considered it's VLAN100. So a trunk on the HP side and a channel-group on Cisco. This is the Cisco config;

interface Port-channel1
switchport access vlan 100
switchport mode access

interface GigabitEthernet0/1
description Uplink to HP ProCurve 24-Port Switch
switchport access vlan 100
switchport mode access
channel-group 1 mode active **
!
interface GigabitEthernet0/2
description Uplink to HP ProCurve 24-Port Switch
switchport access vlan 100
switchport mode access
channel-group 1 mode active **

**From Cisco
Active - Enables LACP only if a LACP device is detected. It places the port into an active negotiating state in which the port starts negotiations with other ports by sending LACP packets.


What's the proper HP way to trunk two gig ports using LACP?

Thanks, Tim
2 REPLIES
Sietze Reitsma
Respected Contributor
Solution

Re: ProCurve 2824 trunking to Cisco 3560 switch. Two Gig Ports.

Tim,

In fact you have tree methods.
-LACP
-Cisco FEC
-HP Trunking

HP config in case of FEC:
trunk 1-2 trk1 fec

or in case of LACP:
int eth 1-2
lacp active
trunk 1-2 trk1 lacp

in the HP cli you can also type help after every command, like:
trunk help
or
lacp help

Hopefully it helps




By the Way:
Cisco channel=HP Trunking
Cisco trunking= HP 802.1Q
Tim_324
Occasional Visitor

Re: ProCurve 2824 trunking to Cisco 3560 switch. Two Gig Ports.

Thanks Sietze I'll give that a try.
Tim